<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="fwA1wGzb8rNqT6KWna1nGKxXph6fnl7omtzm7aWP0uw" />
<title>Church proposes affordable housing | The Local Weekly</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.thelocalweekly.ca/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:image" content="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist.jpg" /> 
<!--[if lt IE 9]>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	/* ]]> */
</script>

<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Feed" href="http://www.thelocalweekly.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Comments Feed" href="http://www.thelocalweekly.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Church proposes affordable housing Comments Feed" href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thelocalweekly.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.thelocalweekly.ca/wp-content/uploads/formidable/css/formidablepro.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/validation.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.thelocalweekly.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thelocalweekly.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thelocalweekly.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Half fare for ferries passengers' href='http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/' />
<link rel='next' title='Sechelt&#8217;s population growth means more political clout' href='http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/" />
<link rel='shortlink' href='http://www.thelocalweekly.ca/?p=19228' />
<link rel="alternate" type="application/json+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Fchurch-proposes-affordable-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Fchurch-proposes-affordable-housing%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" href="http://www.thelocalweekly.ca/wp-content/uploads/2013/04/favicon.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/style-green.css" />

<style type="text/css" media="screen"> 


#main-nav, #main-nav ul li a{
	color :#ffffff;
}
#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #00A24D;}
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,.review-final-score   {
	background-color:#00A24D !important;
}
::-webkit-scrollbar-thumb{background-color:#00A24D !important;}
footer, .top-nav, .top-nav ul li.current-menu-item:after  {border-top-color: #00A24D;}
.search-block:after {border-right-color:#00A24D;}
a:hover {
	color: #00A24D;	}
.breaking-news span {background: #00A24D;}
.ei-title {
position: absolute;
right: 1%;
margin-right: 0;
margin-left: 2%;
bottom: 15%;
color: #fff;
opacity: 0.8;
}

.entry p {
padding-top: 1.0em;
padding-bottom: 0.0em;
}

.wp-caption p.wp-caption-text {
color: #888;
margin: 5px;
font-size: 12px;
text-align: left;
padding: 0;
}

#gallery-1 .gallery-caption {
margin-left: 0;
font-size: 12px;
}
a.random-article {margin-left:0;}
@media only screen and (max-width: 985px) and (min-width: 768px){
.ads-top {
float: right;
margin-top: -110px;
}
.logo {
float: left;
}
.logo img {
max-height: 100px !important
}
.header-content {
height: 100px;
}
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.header-content {
background-color: white;
}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.header-content {
background-color: white;
}
}
</style> 

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/LW_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369261149290-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369261149290-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369261149290-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369261149290-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369261149290-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369261149290-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369261149290-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369261149290-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369261149290-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369261149290-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1369261149290-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
</head>
<body id="top" class="single single-post postid-19228 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
        <div class="ads-bottom">					<!-- LW_728x90_ad_space_1 -->
<div id='div-gpt-ad-1369261149290-9' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-9'); }); </script> </div>				
		</div>		<header>
						<div class="top-nav">
							<span class="today-date">Sunday, 19 February 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.thelocalweekly.ca/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://www.thelocalweekly.ca/about-us/">About Us</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="http://www.thelocalweekly.ca/category/business-magazine/">Business Magazine</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.thelocalweekly.ca/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Local Weekly" href="http://www.thelocalweekly.ca/">
					<img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/01/The-Local-WEB_RGB.png" alt="The Local Weekly" /><strong>The Local Weekly The heart and soul of our communities with news and information about the Sunshine Coast</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<!-- LW_468x60_ad_space_2 -->
<div id='div-gpt-ad-1369261149290-8' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-8'); }); </script> </div>				
		</div>			<div class="clear"></div>
		</div>	
        
							<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-346"><a href="http://www.thelocalweekly.ca/">Home</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1101"><a href="http://www.thelocalweekly.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6510"><a href="http://www.thelocalweekly.ca/category/local-community/">Local Community</a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6509"><a href="http://www.thelocalweekly.ca/category/government-politics/">Government &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="http://www.thelocalweekly.ca/category/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.thelocalweekly.ca/category/sports-leisure/">Sports &#038; Leisure</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1116"><a href="http://www.thelocalweekly.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="http://www.thelocalweekly.ca/category/features/health/">Health &#038; Wellness</a></li>
	<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="http://www.thelocalweekly.ca/category/features/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.thelocalweekly.ca/category/features/business-2/">Local Business</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1594"><a href="http://www.thelocalweekly.ca/category/features/stargazing/">Stargazing</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://www.thelocalweekly.ca/category/features/your-coast-photos/">Your Coast Photos</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="http://www.thelocalweekly.ca/category/features/cocktails/">Cocktails &#038; Cusine</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5601"><a href="http://www.thelocalweekly.ca/category/features/coast-weddings/">Coast Weddings</a></li>
	<li id="menu-item-5714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5714"><a href="http://www.thelocalweekly.ca/category/features/money-matters/">Money Matters</a></li>
	<li id="menu-item-5987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5987"><a href="http://www.thelocalweekly.ca/category/features/women-focus/">Women in Focus</a></li>
	<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7940"><a href="http://www.thelocalweekly.ca/category/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1123"><a href="http://www.thelocalweekly.ca/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="http://www.thelocalweekly.ca/category/editorial/letterstotheeditor/">Letters To The Editor</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="http://www.thelocalweekly.ca/category/cartoon/">Weekly Cartoon</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1112"><a href="http://www.thelocalweekly.ca/event/">Events</a></li>
<li id="menu-item-1114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114"><a href="http://www.thelocalweekly.ca/classified/">Classifieds</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://www.thelocalweekly.ca/directory/">Business Directory</a></li>
<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1115"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a href="http://www.thelocalweekly.ca/submit-article/">Submit Article</a></li>
	<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="http://www.thelocalweekly.ca/submission-infomration/">Submission Information</a></li>
</ul>
</li>
</ul></div>								<a href="http://www.thelocalweekly.ca/?tierand" class="random-article ttip" title="Random Article">Random Article</a>
							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://www.thelocalweekly.ca/protesters-outraged-at-broken-electoral-promise/" title="Protesters outraged by broken electoral promise">Protesters outraged by broken electoral promise</a></li>
							<li><a href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/" title="Sechelt&#8217;s population growth means more political clout">Sechelt&#8217;s population growth means more political clout</a></li>
							<li><a href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/" title="Church proposes affordable housing">Church proposes affordable housing</a></li>
							<li><a href="http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/" title="Half fare for ferries passengers">Half fare for ferries passengers</a></li>
							<li><a href="http://www.thelocalweekly.ca/local-governments-in-spat-over-fire-commission/" title="Local governments in spat over fire commission">Local governments in spat over fire commission</a></li>
							<li><a href="http://www.thelocalweekly.ca/bc-ferries-gets-new-president/" title="BC Ferries gets new president">BC Ferries gets new president</a></li>
							<li><a href="http://www.thelocalweekly.ca/young-family-in-car-crash-impaired-driving-suspected/" title="Young family in car crash; impaired driving suspected">Young family in car crash; impaired driving suspected</a></li>
							<li><a href="http://www.thelocalweekly.ca/crash-splinters-arts-centre-wall/" title="Out of control vehicle splinters Arts Centre wall">Out of control vehicle splinters Arts Centre wall</a></li>
							<li><a href="http://www.thelocalweekly.ca/time-to-start-recycling-food-waste-say-advocates/" title="&#8216;Time to start recycling food waste,&#8217; say advocates">&#8216;Time to start recycling food waste,&#8217; say advocates</a></li>
							<li><a href="http://www.thelocalweekly.ca/local-wildsafe-bc-funding-still-in-question/" title="Local WildSafe BC funding still in question">Local WildSafe BC funding still in question</a></li>
						</ul>
					
		        		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

				<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">

	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-19228 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-front-page category-news">
					<div class="single-post-thumb">
			<img width="400" height="300" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist.jpg" class="attachment-660x330 size-660x330" alt="Church proposes affordable housing" title="Church proposes affordable housing" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist-300x225.jpg 300w, http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" />		</div>
		
	

			<div class="post-inner">
				<h1 class="post-title entry-title" itemprop="name">Church proposes affordable housing</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.thelocalweekly.ca/author/rick/" title="">The Local Weekly </a></span>
	
		
	<span>February 15, 2017</span>	
	<span>in <a href="http://www.thelocalweekly.ca/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.thelocalweekly.ca/category/front-page/" rel="category tag">Front Page</a>, <a href="http://www.thelocalweekly.ca/category/news/" rel="category tag">News</a></span>
	
	<span><a href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class="pf-content"><p>Representatives of Calvary Baptist Church appeared before the Town of Gibsons Committee of the Whole on Feb. 7 with a preliminary proposal to build 60 to 100 units of affordable housing for seniors on a Venture Way property that adjoins the church&#8217;s Park Road location.</p>
<p>&#8220;We were approached by a member of our congregation and other people in the community about doing some 55-plus housing,&#8221; said Brian Wiebe of the Calvary Baptist Church. The church&#8217;s existing property is not big enough to add a large housing project, so the church went through a site selection process, and settled on the neighbouring Venture Way lot.</p>
<p>The proposed location is convenient to transportation and amenities, but the property would have to be rezoned from industrial and commercial zoning to residential.</p>
<p>&#8220;We&#8217;ve kind of reached the stage at this point where we need some direction as to the possibility of having that rezoned,&#8221; said Wiebe.</p>
<p>A report from Director of Planning Andre Boel recommended against the rezoning. Boel noted that while the Town welcomes affordable housing, it is also a priority of the Official Community Plan to preserve land for commercial and industrial use to support economic development.</p>
<p>The Venture Way property under discussion is currently owned by Ian Harding, who has been working with the church. The property is cut into two sections by Venture Way. The north section is bounded on the west by an industrial property (currently occupied by Gibsons Recycling Depot) and to the east by the Baptist church and a condominium development.</p>
<p>According to Harding, he has only been approached with one serious proposal to develop his property in the last 15 years, and it fell through. Harding favours subdividing the property into two sections and retaining the south portion (south of Venture Way, behind the present A&amp;W) for commercial use.</p>
<p>After discussion, Council moved a compromise option. They asked Calvary Church to explore a site plan that retains a business frontage on Venture Way, and uses only the northern portion of the lot for housing.</p>
<p>&#8220;There is a door open here,&#8221; said Mayor Rowe. &#8220;Whether or not it&#8217;s one that makes any sense to your project, your organization will have to decide.&#8221;</p>
<p><i>Donna McMahon</i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-15</span>
				<div style="display:none" class="name vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.thelocalweekly.ca/author/rick/" title="Posts by The Local Weekly" rel="author">The Local Weekly</a></strong></div>
				
<div class="share-post">
	<span class="share-text">Share !</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thelocalweekly.ca/church-proposes-affordable-housing/" data-text="Church proposes affordable housing" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thelocalweekly.ca/church-proposes-affordable-housing/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.thelocalweekly.ca/church-proposes-affordable-housing/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.thelocalweekly.ca/church-proposes-affordable-housing/&amp;media=http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/" rel="prev"><span>Previous:</span> Half fare for ferries passengers</a></div>
			<div class="post-next"><a href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/" rel="next"><span>Next:</span> Sechelt&#8217;s population growth means more political clout</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/protesters-outraged-at-broken-electoral-promise/" title="Permalink to Protesters outraged by broken electoral promise" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-1-demo-reform-demo-pic-272x125.jpg" class="attachment-272x125 size-272x125" alt="Protesters outraged by broken electoral promise" title="Protesters outraged by broken electoral promise" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/protesters-outraged-at-broken-electoral-promise/" title="Permalink to Protesters outraged by broken electoral promise" rel="bookmark">Protesters outraged by broken electoral promise</a></h3>
				<p class="post-meta"><span>February 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/" title="Permalink to Sechelt&#8217;s population growth means more political clout" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/05/sechelt-272x125.jpg" class="attachment-272x125 size-272x125" alt="Sechelt&#8217;s population growth means more political clout" title="Sechelt&#8217;s population growth means more political clout" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/" title="Permalink to Sechelt&#8217;s population growth means more political clout" rel="bookmark">Sechelt&#8217;s population growth means more political clout</a></h3>
				<p class="post-meta"><span>February 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/" title="Permalink to Half fare for ferries passengers" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/06/BC-Ferries-272x125.jpg" class="attachment-272x125 size-272x125" alt="Half fare for ferries passengers" title="Half fare for ferries passengers" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/" title="Permalink to Half fare for ferries passengers" rel="bookmark">Half fare for ferries passengers</a></h3>
				<p class="post-meta"><span>February 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/local-governments-in-spat-over-fire-commission/" title="Permalink to Local governments in spat over fire commission" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-272x125.jpg" class="attachment-272x125 size-272x125" alt="Local governments in spat over fire commission" title="Local governments in spat over fire commission" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/local-governments-in-spat-over-fire-commission/" title="Permalink to Local governments in spat over fire commission" rel="bookmark">Local governments in spat over fire commission</a></h3>
				<p class="post-meta"><span>February 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/bc-ferries-gets-new-president/" title="Permalink to BC Ferries gets new president" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-3-new-ferry-boss-collins-272x125.jpg" class="attachment-272x125 size-272x125" alt="BC Ferries gets new president" title="BC Ferries gets new president" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/bc-ferries-gets-new-president/" title="Permalink to BC Ferries gets new president" rel="bookmark">BC Ferries gets new president</a></h3>
				<p class="post-meta"><span>February 15, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/church-proposes-affordable-housing/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thelocalweekly.ca/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="document.getElementById('si_image_com').src = 'http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;sid=' + Math.random(); return false;">
      <img class="captchaImgRefresh" src="http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19228' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="current_issue_widget-2" class="widget widget_current_issue_widget"><div class="widget-top"><h4>Digital Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="current_issue"><a href="http://issuu.com/brianhubenig/docs/the_local_february_16"><img width="295" height="434" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/The-Local-February-16-Page-1.jpg" class="attachment-full size-full wp-post-image" alt="The Local February 16 Page 1" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/The-Local-February-16-Page-1-204x300.jpg 204w, http://www.thelocalweekly.ca/wp-content/uploads/2017/02/The-Local-February-16-Page-1.jpg 295w" sizes="(max-width: 295px) 100vw, 295px" /></a></ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Business Magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-configid="4167210/39817345" style="width:300px; height:194px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369261149290-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-6'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369261149290-4' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-4'); });
</script>
</div>
			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-3" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369261149290-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-5'); });
</script>
</div>			</div>
													</div>
	</div></div><!-- .widget /--><div id="gogadget_weather_widget_2" class="widget GG_func2_widget_weather_and_weather_forecast"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocSechelt49.472977,Canada-123.761011*--><div id='gogadget_weather_widget' class='widget GG_func2_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func2_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func2_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func2_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func2_widget_weather_and_weather_forecast hr {display: block;}.GG_func2_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/39.png' alt='' style='float:right;' title='Actual Conditions - (Low -) Pressure: 995 mbar - Wind: Gentle Breeze (5km/h) from NNE - Humidity: 91% - Dewpoint: 4&deg;C -  Sunrise at 07:16 hrs  - Sunset at 17:42 hrs (in 04:17h)  - Length of day: 10:26h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>5.1&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Feels like  5.1&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Chance of Rain</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />7&deg;C / 4&deg;C </span></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' title='Today:  Day - Showers this morning then thundershowers developing during the afternoon hours. High 7C. Winds ESE at 10 to 15 km/h. Chance of rain 60%. Night - Rain early...then remaining cloudy with showers overnight. Low 4C. Winds ESE at 10 to 15 km/h. Chance of rain 80%.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Tuesday </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Wednesday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt='' width='31' title='Tomorrow, 20th:  Day - Cloudy. High 8C. Winds light and variable. Night - Overcast with showers at times. Low 3C. Winds light and variable. Chance of rain 40%. - '></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tuesday, 21st:  Day - Considerable clouds early. Some decrease in clouds later in the day. High 8C. Winds W at 10 to 15 km/h. Night - A few clouds. Low 1C. Winds light and variable. - '></td><td> <img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' width='31' title='Wednesday, 22nd:  Day - Showers in the morning, then partly cloudy in the afternoon. High 7C. Winds light and variable. Chance of rain 50%. Night - Partly cloudy. Low near 0C. Winds light and variable. - '></td></tr><tr><td><span style='font-family:(Theme);font-size:100%;color:'>8&deg; / 4&deg; </span> </td><td><span style='font-family:(Theme);font-size:100%;color:'>8&deg; / 2&deg;  </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>7&deg; / 1&deg; </span></td></tr></table></div></div></div><!-- .widget /--><div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-31" class="wp-polls">
	<form id="polls_form_31" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_31_nonce" name="wp-polls-nonce" value="a2c895bb9a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="31" /></p>
		<p style="text-align: center;"><strong>Do you think BC Parks should permit the SCRD to put a pipeline into Chapman Lake?</strong></p><div id="polls-31-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-87" name="poll_31" value="87" /> <label for="poll-answer-87">Yes</label></li>
		<li><input type="radio" id="poll-answer-88" name="poll_31" value="88" /> <label for="poll-answer-88">No</label></li>
		<li><input type="radio" id="poll-answer-89" name="poll_31" value="89" /> <label for="poll-answer-89">Not sure.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(31);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(31); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-31-loading" class="wp-polls-loading"><img src="http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369261149290-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-7'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads125-widget-2" class="widget ads125-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads125">
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369261149290-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-1'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369261149290-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-2'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369261149290-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-3'); });
</script>
</div>
			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369261149290-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-0'); });
</script>
</div>			</div>
																						</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheLocalWeekly&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /-->   </aside>
		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- LW_728x90_ad_space_11 -->
<div id='div-gpt-ad-1369261149290-10' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-10'); }); </script> </div>				
		</div>
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/Local-Weekly-logo.jpg" alt="The Local Weekly" width="200" height="74" border="0">
<BR><BR>
<B>Address:</b> Suite# 213 - 5710 Teredo St. 
PO Box 494 
Sechelt, BC.
V0N 3A0<BR>
<BR>
<b>Phone:</b> (604) 885-3134<BR>
<B>Fax:</b> (604) 885-3194<BR>
<BR>
<B>Business Hours:</b> Monday to Friday 9 a.m. to 5 p.m.
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular  Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Permalink to Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/09/Roberts_Creek_Headwaters_Yew_Trees-125x75.jpg" class="attachment-50x50 size-50x50" alt="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest">Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest</a></h3>
				 <span class="date"><span>September 25, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="Permalink to School District signs new school bus contract" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/08/thirdwave-school-bus-125x75.jpg" class="attachment-50x50 size-50x50" alt="School District signs new school bus contract" title="School District signs new school bus contract" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="School District signs new school bus contract">School District signs new school bus contract</a></h3>
				 <span class="date"><span>August 18, 2015</span></span>
			</li>
				<li>
							<h3><a href="http://www.thelocalweekly.ca/editorial-opinion-there-they-go-again/" title="Editorial Opinion – There they go again">Editorial Opinion – There they go again</a></h3>
				 <span class="date"><span>January 22, 2014</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/try-container-gardening-its-easy/" title="Permalink to Try container gardening – it’s easy" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/garden-125x75.jpg" class="attachment-50x50 size-50x50" alt="Try container gardening – it’s easy" title="Try container gardening – it’s easy" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/try-container-gardening-its-easy/" title="Try container gardening – it’s easy">Try container gardening – it’s easy</a></h3>
				 <span class="date"><span>March 28, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/safety-tips-for-outdoor-fun-this-summer/" title="Permalink to Safety tips for outdoor fun this summer" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/Biker-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Safety tips for outdoor fun this summer" title="Safety tips for outdoor fun this summer" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/safety-tips-for-outdoor-fun-this-summer/" title="Safety tips for outdoor fun this summer">Safety tips for outdoor fun this summer</a></h3>
				 <span class="date"><span>May 29, 2013</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/protesters-outraged-at-broken-electoral-promise/" title="Permalink to Protesters outraged by broken electoral promise" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-1-demo-reform-demo-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Protesters outraged by broken electoral promise" title="Protesters outraged by broken electoral promise" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/protesters-outraged-at-broken-electoral-promise/">Protesters outraged by broken electoral promise</a></h3>
	 <span class="date"><span>February 15, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/" title="Permalink to Sechelt&#8217;s population growth means more political clout" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/05/sechelt-125x75.jpg" class="attachment-50x50 size-50x50" alt="Sechelt&#8217;s population growth means more political clout" title="Sechelt&#8217;s population growth means more political clout" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/">Sechelt&#8217;s population growth means more political clout</a></h3>
	 <span class="date"><span>February 15, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/" title="Permalink to Church proposes affordable housing" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist-125x75.jpg" class="attachment-50x50 size-50x50" alt="Church proposes affordable housing" title="Church proposes affordable housing" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/">Church proposes affordable housing</a></h3>
	 <span class="date"><span>February 15, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/" title="Permalink to Half fare for ferries passengers" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/06/BC-Ferries-125x75.jpg" class="attachment-50x50 size-50x50" alt="Half fare for ferries passengers" title="Half fare for ferries passengers" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/half-fare-for-ferries-passengers/">Half fare for ferries passengers</a></h3>
	 <span class="date"><span>February 15, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/local-governments-in-spat-over-fire-commission/" title="Permalink to Local governments in spat over fire commission" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-125x75.jpg" class="attachment-50x50 size-50x50" alt="Local governments in spat over fire commission" title="Local governments in spat over fire commission" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/local-governments-in-spat-over-fire-commission/">Local governments in spat over fire commission</a></h3>
	 <span class="date"><span>February 15, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="news-pic-widget-3" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Protesters outraged by broken electoral promise" href="http://www.thelocalweekly.ca/protesters-outraged-at-broken-electoral-promise/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-1-demo-reform-demo-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Protesters outraged by broken electoral promise" title="Protesters outraged by broken electoral promise" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Sechelt&#8217;s population growth means more political clout" href="http://www.thelocalweekly.ca/sechelts-population-growth-means-more-political-clout/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/05/sechelt-125x75.jpg" class="attachment-50x50 size-50x50" alt="Sechelt&#8217;s population growth means more political clout" title="Sechelt&#8217;s population growth means more political clout" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Church proposes affordable housing" href="http://www.thelocalweekly.ca/church-proposes-affordable-housing/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/calvary-baptist-125x75.jpg" class="attachment-50x50 size-50x50" alt="Church proposes affordable housing" title="Church proposes affordable housing" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Local governments in spat over fire commission" href="http://www.thelocalweekly.ca/local-governments-in-spat-over-fire-commission/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-125x75.jpg" class="attachment-50x50 size-50x50" alt="Local governments in spat over fire commission" title="Local governments in spat over fire commission" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="BC Ferries gets new president" href="http://www.thelocalweekly.ca/bc-ferries-gets-new-president/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-3-new-ferry-boss-collins-125x75.jpg" class="attachment-50x50 size-50x50" alt="BC Ferries gets new president" title="BC Ferries gets new president" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Young family in car crash; impaired driving suspected" href="http://www.thelocalweekly.ca/young-family-in-car-crash-impaired-driving-suspected/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-3-trail-ave-accident-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Young family in car crash; impaired driving suspected" title="Young family in car crash; impaired driving suspected" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Out of control vehicle splinters Arts Centre wall" href="http://www.thelocalweekly.ca/crash-splinters-arts-centre-wall/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-1-arts-centre-wall-pic-1-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Out of control vehicle splinters Arts Centre wall" title="Out of control vehicle splinters Arts Centre wall" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="&#8216;Time to start recycling food waste,&#8217; say advocates" href="http://www.thelocalweekly.ca/time-to-start-recycling-food-waste-say-advocates/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-7-curbside-food-waste-125x75.jpg" class="attachment-50x50 size-50x50" alt="&#8216;Time to start recycling food waste,&#8217; say advocates" title="&#8216;Time to start recycling food waste,&#8217; say advocates" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Local WildSafe BC funding still in question" href="http://www.thelocalweekly.ca/local-wildsafe-bc-funding-still-in-question/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/stjepovic-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Local WildSafe BC funding still in question" title="Local WildSafe BC funding still in question" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Sechelt brings development cost charges up to date" href="http://www.thelocalweekly.ca/sechelt-brings-development-cost-charges-up-to-date/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/04/sechelt-council-125x75.jpg" class="attachment-50x50 size-50x50" alt="Sechelt brings development cost charges up to date" title="Sechelt brings development cost charges up to date" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Snowfall making Coast roads treacherous: RCMP" href="http://www.thelocalweekly.ca/snowfall-making-coast-roads-treacherous-rcmp/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/Langdale-terminal-snow-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Snowfall making Coast roads treacherous: RCMP" title="Snowfall making Coast roads treacherous: RCMP" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Crab fishing bust nets three alleged offenders" href="http://www.thelocalweekly.ca/crab-fishing-bust-nets-three-alleged-offenders/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-3-crab-traps-125x75.jpg" class="attachment-50x50 size-50x50" alt="Crab fishing bust nets three alleged offenders" title="Crab fishing bust nets three alleged offenders" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Full house for health care forum" href="http://www.thelocalweekly.ca/full-house-for-health-care-forum/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-5-healthcare-forum-pic-1-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Full house for health care forum" title="Full house for health care forum" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Tax increases on the way for many Coast residents" href="http://www.thelocalweekly.ca/tax-increases-on-the-way-for-many-coast-residents/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Sechelt-municipal-hall-sunny-72-125x75.jpg" class="attachment-50x50 size-50x50" alt="Tax increases on the way for many Coast residents" title="Tax increases on the way for many Coast residents" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="The rising cost of fighting fires" href="http://www.thelocalweekly.ca/the-rising-cost-of-fighting-fires/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/01/P-2-pratt-rd-fire-4-125x75.jpg" class="attachment-50x50 size-50x50" alt="The rising cost of fighting fires" title="The rising cost of fighting fires" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Getting past those public speaking jitters early" href="http://www.thelocalweekly.ca/19090-2/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/02/P-1-headstart-pic-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Getting past those public speaking jitters early" title="Getting past those public speaking jitters early" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="&#8220;Recreational&#8221; drug users among local fentanyl victims: police" href="http://www.thelocalweekly.ca/recreational-drug-users-among-local-fentanyl-victims-police/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/01/fentanyl-125x75.jpg" class="attachment-50x50 size-50x50" alt="&#8220;Recreational&#8221; drug users among local fentanyl victims: police" title="&#8220;Recreational&#8221; drug users among local fentanyl victims: police" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Food bank and London Drugs connection" href="http://www.thelocalweekly.ca/food-bank-and-london-drugs-connection/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/01/P-9-food-bank-pic-1-125x75.jpg" class="attachment-50x50 size-50x50" alt="Food bank and London Drugs connection" title="Food bank and London Drugs connection" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
					<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

			
			<div class="alignleft">
				© The Local - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                   <U><a href="http://www.thelocalweekly.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.thelocalweekly.ca/privacy-policy/">Privacy Policy</a></u>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41298587-1', 'thelocalweekly.ca');
  ga('send', 'pageview');

</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thelocalweekly.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
</body>
</html>
