<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="fwA1wGzb8rNqT6KWna1nGKxXph6fnl7omtzm7aWP0uw" />
<title>Editorial: Love conquers hate | The Local Weekly</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.thelocalweekly.ca/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:image" content="http://www.thelocalweekly.ca/wp-content/uploads/2015/04/sky-and-clouds-1446139-s.jpg" /> 
<!--[if lt IE 9]>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	/* ]]> */
</script>

<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Feed" href="http://www.thelocalweekly.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Comments Feed" href="http://www.thelocalweekly.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Editorial: Love conquers hate Comments Feed" href="http://www.thelocalweekly.ca/editorial-love-conquers-hate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thelocalweekly.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.thelocalweekly.ca/wp-content/uploads/formidable/css/formidablepro.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/validation.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://www.thelocalweekly.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thelocalweekly.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thelocalweekly.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community support' href='http://www.thelocalweekly.ca/community-support/' />
<link rel='next' title='Weekly cartoon &#8211; August 31, 2017' href='http://www.thelocalweekly.ca/weekly-cartoon-august-31-2017/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://www.thelocalweekly.ca/editorial-love-conquers-hate/" />
<link rel='shortlink' href='http://www.thelocalweekly.ca/?p=21337' />
<link rel="alternate" type="application/json+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Feditorial-love-conquers-hate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Feditorial-love-conquers-hate%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" href="http://www.thelocalweekly.ca/wp-content/uploads/2013/04/favicon.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/style-green.css" />

<style type="text/css" media="screen"> 


#main-nav, #main-nav ul li a{
	color :#ffffff;
}
#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #00A24D;}
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,.review-final-score   {
	background-color:#00A24D !important;
}
::-webkit-scrollbar-thumb{background-color:#00A24D !important;}
footer, .top-nav, .top-nav ul li.current-menu-item:after  {border-top-color: #00A24D;}
.search-block:after {border-right-color:#00A24D;}
a:hover {
	color: #00A24D;	}
.breaking-news span {background: #00A24D;}
.ei-title {
position: absolute;
right: 1%;
margin-right: 0;
margin-left: 2%;
bottom: 15%;
color: #fff;
opacity: 0.8;
}

.entry p {
padding-top: 1.0em;
padding-bottom: 0.0em;
}

.wp-caption p.wp-caption-text {
color: #888;
margin: 5px;
font-size: 12px;
text-align: left;
padding: 0;
}

#gallery-1 .gallery-caption {
margin-left: 0;
font-size: 12px;
}
a.random-article {margin-left:0;}
@media only screen and (max-width: 985px) and (min-width: 768px){
.ads-top {
float: right;
margin-top: -110px;
}
.logo {
float: left;
}
.logo img {
max-height: 100px !important
}
.header-content {
height: 100px;
}
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.header-content {
background-color: white;
}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.header-content {
background-color: white;
}
}
</style> 

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/LW_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369261149290-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369261149290-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369261149290-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369261149290-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369261149290-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369261149290-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369261149290-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369261149290-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369261149290-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369261149290-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1369261149290-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
</head>
<body id="top" class="single single-post postid-21337 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
        <div class="ads-bottom">					<!-- LW_728x90_ad_space_1 -->
<div id='div-gpt-ad-1369261149290-9' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-9'); }); </script> </div>				
		</div>		<header>
						<div class="top-nav">
							<span class="today-date">Wednesday, 30 August 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.thelocalweekly.ca/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://www.thelocalweekly.ca/about-us/">About Us</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="http://www.thelocalweekly.ca/category/business-magazine/">Business Magazine</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.thelocalweekly.ca/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Local Weekly" href="http://www.thelocalweekly.ca/">
					<img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/01/The-Local-WEB_RGB.png" alt="The Local Weekly" /><strong>The Local Weekly The heart and soul of our communities with news and information about the Sunshine Coast</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<!-- LW_468x60_ad_space_2 -->
<div id='div-gpt-ad-1369261149290-8' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-8'); }); </script> </div>				
		</div>			<div class="clear"></div>
		</div>	
        
							<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-346"><a href="http://www.thelocalweekly.ca/">Home</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1101"><a href="http://www.thelocalweekly.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6510"><a href="http://www.thelocalweekly.ca/category/local-community/">Local Community</a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6509"><a href="http://www.thelocalweekly.ca/category/government-politics/">Government &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="http://www.thelocalweekly.ca/category/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.thelocalweekly.ca/category/sports-leisure/">Sports &#038; Leisure</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1116"><a href="http://www.thelocalweekly.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="http://www.thelocalweekly.ca/category/features/health/">Health &#038; Wellness</a></li>
	<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="http://www.thelocalweekly.ca/category/features/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.thelocalweekly.ca/category/features/business-2/">Local Business</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1594"><a href="http://www.thelocalweekly.ca/category/features/stargazing/">Stargazing</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://www.thelocalweekly.ca/category/features/your-coast-photos/">Your Coast Photos</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="http://www.thelocalweekly.ca/category/features/cocktails/">Cocktails &#038; Cusine</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5601"><a href="http://www.thelocalweekly.ca/category/features/coast-weddings/">Coast Weddings</a></li>
	<li id="menu-item-5714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5714"><a href="http://www.thelocalweekly.ca/category/features/money-matters/">Money Matters</a></li>
	<li id="menu-item-5987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5987"><a href="http://www.thelocalweekly.ca/category/features/women-focus/">Women in Focus</a></li>
	<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7940"><a href="http://www.thelocalweekly.ca/category/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1123"><a href="http://www.thelocalweekly.ca/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="http://www.thelocalweekly.ca/category/editorial/letterstotheeditor/">Letters To The Editor</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="http://www.thelocalweekly.ca/category/cartoon/">Weekly Cartoon</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1112"><a href="http://www.thelocalweekly.ca/event/">Events</a></li>
<li id="menu-item-1114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114"><a href="http://www.thelocalweekly.ca/classified/">Classifieds</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://www.thelocalweekly.ca/directory/">Business Directory</a></li>
<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1115"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a href="http://www.thelocalweekly.ca/submit-article/">Submit Article</a></li>
	<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="http://www.thelocalweekly.ca/submission-infomration/">Submission Information</a></li>
</ul>
</li>
</ul></div>								<a href="http://www.thelocalweekly.ca/?tierand" class="random-article ttip" title="Random Article">Random Article</a>
							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://www.thelocalweekly.ca/water-restrictions-go-to-stage-3-friday/" title="Water restrictions go to Stage 3 Friday">Water restrictions go to Stage 3 Friday</a></li>
							<li><a href="http://www.thelocalweekly.ca/shishalh-capture-invasive-atlantic-salmon/" title="Shíshálh capture invasive Atlantic salmon">Shíshálh capture invasive Atlantic salmon</a></li>
							<li><a href="http://www.thelocalweekly.ca/entitled-vandals-destroy-wormy-lake-signs/" title="&#8216;Entitled&#8217; vandals destroy Wormy Lake signs">&#8216;Entitled&#8217; vandals destroy Wormy Lake signs</a></li>
							<li><a href="http://www.thelocalweekly.ca/writers-fest-seeking-larger-endowment/" title="Writers fest seeking larger endowment">Writers fest seeking larger endowment</a></li>
							<li><a href="http://www.thelocalweekly.ca/hundreds-flock-to-aging-well-talk/" title="Hundreds flock to &#8216;Aging Well&#8217; talk">Hundreds flock to &#8216;Aging Well&#8217; talk</a></li>
							<li><a href="http://www.thelocalweekly.ca/power-use-sets-record/" title="Power use sets record">Power use sets record</a></li>
							<li><a href="http://www.thelocalweekly.ca/intruding-bear-punched-in-nose/" title="Intruding bear punched in nose">Intruding bear punched in nose</a></li>
							<li><a href="http://www.thelocalweekly.ca/plane-crashes-at-coast-airport/" title="Plane crashes at Coast airport">Plane crashes at Coast airport</a></li>
							<li><a href="http://www.thelocalweekly.ca/overflow-crowd-at-sechelt-shelter-meeting/" title="Overflow crowd at Sechelt shelter meeting">Overflow crowd at Sechelt shelter meeting</a></li>
							<li><a href="http://www.thelocalweekly.ca/ferry-passengers-to-be-prohibited-from-lower-decks/" title="Ferry passengers to be prohibited from sailing on lower decks">Ferry passengers to be prohibited from sailing on lower decks</a></li>
						</ul>
					
		        		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

				<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">

	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-21337 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinion">
					<div class="single-post-thumb">
			<img width="100" height="66" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/04/sky-and-clouds-1446139-s.jpg" class="attachment-660x330 size-660x330" alt="Editorial: Love conquers hate" title="Editorial: Love conquers hate" />		</div>
		
	

			<div class="post-inner">
				<h1 class="post-title entry-title" itemprop="name">Editorial: Love conquers hate</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.thelocalweekly.ca/author/rick/" title="">The Local Weekly </a></span>
	
		
	<span>August 30, 2017</span>	
	<span>in <a href="http://www.thelocalweekly.ca/category/editorial/" rel="category tag">Editorial</a>, <a href="http://www.thelocalweekly.ca/category/opinion/" rel="category tag">Opinion</a></span>
	
	<span><a href="http://www.thelocalweekly.ca/editorial-love-conquers-hate/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class="pf-content"><p>Are we entering a new Dark Age? Lately it seems so. News reports are enough to make anyone want to crawl into bed and hide under the covers. But it’s time to rise and shine. To resolve the crises humanity faces, good people must come together.</p>
<p>It’s one lesson from Charlottesville, Virginia. It would be easy to dismiss the handful of heavily armed, polo-shirted, tiki-torch terrorists who recently marched there if they weren’t so dangerous and representative of a disturbing trend that the current U.S. president and his administration have emboldened.</p>
<p>Charlottesville was a tipping point, not so much because hatred and ignorance were on full display (that happens all too often), but because so many people stood up and spoke out against it, and against President Donald Trump’s bizarre and misguided response.</p>
<p>The effects spilled into Canada, most notably with the implosion of the far-right (and misnamed) media outlet The Rebel. The online platform, born from the ashes of the failed Sun News network, is a good illustration of the intersection between racism, intolerance and anti-environmentalism. Rather than learning from Sun News’s failure that racism and extremism are unpopular and anti-Canadian, Rebel founder Ezra Levant ramped up the bigoted and anti-environmental messaging, with commentators ranting against feminists, LGBTQ people, Muslims and Jews (Levant is Jewish), along with rejecting climate science and solutions to environmental problems.</p>
<p>At first it appeared that the tide of intolerance, emboldened racism and anti-environmentalism was rising, but now it’s looking more like the last desperate efforts of a minority of small-minded people to hold onto ideas and perspectives that history has proven wrong many times.</p>
<p>Canada and the U.S. have checkered racist and colonialist pasts, but for all our faults, we’ve been evolving. Thanks to many people with diverse backgrounds from across the political spectrum who have devoted themselves to civil rights, feminism, Indigenous causes, LGBTQ rights, the environment and more, we’ve made many gains. We have a long way to go, but we must keep on and not let fear, hatred and ignorance block our way.</p>
<p>If we and our children and their children are to survive and be healthy in the face of crises like climate change and terrorism, we must stand together — in unity and solidarity, without fear.</p>
<p>We must use our voices, actions and humour to confront these anti-human undercurrents. We must confront our own prejudices and privilege.</p>
<p>Love conquers fear and hate. We must show those who want to bring us down or take us back to darker times that we outnumber them by far, everywhere.  <i>David Suzuki </i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-08-30</span>
				<div style="display:none" class="name vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.thelocalweekly.ca/author/rick/" title="Posts by The Local Weekly" rel="author">The Local Weekly</a></strong></div>
				
<div class="share-post">
	<span class="share-text">Share !</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thelocalweekly.ca/editorial-love-conquers-hate/" data-text="Editorial: Love conquers hate" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thelocalweekly.ca/editorial-love-conquers-hate/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.thelocalweekly.ca/editorial-love-conquers-hate/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.thelocalweekly.ca/editorial-love-conquers-hate/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.thelocalweekly.ca/editorial-love-conquers-hate/&amp;media=http://www.thelocalweekly.ca/wp-content/uploads/2015/04/sky-and-clouds-1446139-s.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.thelocalweekly.ca/community-support/" rel="prev"><span>Previous:</span> Community support</a></div>
			<div class="post-next"><a href="http://www.thelocalweekly.ca/weekly-cartoon-august-31-2017/" rel="next"><span>Next:</span> Weekly cartoon &#8211; August 31, 2017</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/community-support/" title="Permalink to Community support" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-272x125.png" class="attachment-272x125 size-272x125" alt="Community support" title="Community support" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/community-support/" title="Permalink to Community support" rel="bookmark">Community support</a></h3>
				<p class="post-meta"><span>August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/older-homeless/" title="Permalink to Older homeless" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-272x125.png" class="attachment-272x125 size-272x125" alt="Older homeless" title="Older homeless" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/older-homeless/" title="Permalink to Older homeless" rel="bookmark">Older homeless</a></h3>
				<p class="post-meta"><span>August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/a-faulty-analysis/" title="Permalink to A faulty analysis" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-272x125.png" class="attachment-272x125 size-272x125" alt="A faulty analysis" title="A faulty analysis" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/a-faulty-analysis/" title="Permalink to A faulty analysis" rel="bookmark">A faulty analysis</a></h3>
				<p class="post-meta"><span>August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/approve-the-shelter/" title="Permalink to Approve the shelter" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-272x125.png" class="attachment-272x125 size-272x125" alt="Approve the shelter" title="Approve the shelter" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/approve-the-shelter/" title="Permalink to Approve the shelter" rel="bookmark">Approve the shelter</a></h3>
				<p class="post-meta"><span>August 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/life-for-little/" title="Permalink to Life for Little" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-4-poss-grounded-eaglet-pic-272x125.jpg" class="attachment-272x125 size-272x125" alt="Life for Little" title="Life for Little" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/life-for-little/" title="Permalink to Life for Little" rel="bookmark">Life for Little</a></h3>
				<p class="post-meta"><span>August 23, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-love-conquers-hate/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thelocalweekly.ca/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="document.getElementById('si_image_com').src = 'http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;sid=' + Math.random(); return false;">
      <img class="captchaImgRefresh" src="http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="current_issue_widget-2" class="widget widget_current_issue_widget"><div class="widget-top"><h4>Digital Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="current_issue"><a href="http://issuu.com/brianhubenig/docs/the_local_august_31_all_pages"><img width="295" height="428" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/The-Local-August-31-Page-1.jpg" class="attachment-full size-full wp-post-image" alt="The Local August 31 Page 1" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/The-Local-August-31-Page-1-207x300.jpg 207w, http://www.thelocalweekly.ca/wp-content/uploads/2017/08/The-Local-August-31-Page-1.jpg 295w" sizes="(max-width: 295px) 100vw, 295px" /></a></ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Business Magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-configid="4167210/46093613" style="width:300px; height:194px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369261149290-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-6'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369261149290-4' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-4'); });
</script>
</div>
			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-3" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369261149290-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-5'); });
</script>
</div>			</div>
													</div>
	</div></div><!-- .widget /--><div id="gogadget_weather_widget_2" class="widget GG_func2_widget_weather_and_weather_forecast"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocSechelt49.472977,Canada-123.761011*--><div id='gogadget_weather_widget' class='widget GG_func2_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func2_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func2_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func2_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func2_widget_weather_and_weather_forecast hr {display: block;}.GG_func2_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/11.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1016 mbar - Wind: Light Breeze (4km/h) from ESE - Humidity: 81% - Visibility: 16km - Dewpoint: 16&deg;C -  Sunrise at 06:28 hrs  (in 08:53h)  - Sunset at 20:01 hrs - Length of day: 13:33h - Moonphase: Waxing Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>18.8&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Feels like  18.8&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Rain</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />20&deg;C / 14&deg;C </span></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt='' title='Today:  Day - Considerable cloudiness with occasional rain showers. High around 20C. Winds SSE at 10 to 15 km/h. Chance of rain 40%. Night - A few clouds. Low 14C. Winds light and variable.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Friday </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Saturday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tomorrow, 31th:  Day - Some clouds in the morning will give way to mainly sunny skies for the afternoon. High 22C. Winds WSW at 10 to 15 km/h. Night - A mostly clear sky. Low 13C. Winds light and variable. - '></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Friday, 1st:  Day - Mainly sunny. High 24C. Winds W at 10 to 15 km/h. Night - Clear. Low 16C. Winds light and variable. - '></td><td> <img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Saturday, 2nd:  Day - Sunny skies. High 26C. Winds WNW at 10 to 15 km/h. Night - Clear skies. Low 16C. Winds light and variable. - '></td></tr><tr><td><span style='font-family:(Theme);font-size:100%;color:'>22&deg; / 14&deg; </span> </td><td><span style='font-family:(Theme);font-size:100%;color:'>24&deg; / 17&deg;  </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>27&deg; / 17&deg; </span></td></tr></table></div></div></div><!-- .widget /--><div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-33" class="wp-polls">
	<form id="polls_form_33" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_33_nonce" name="wp-polls-nonce" value="f81a45428e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="33" /></p>
		<p style="text-align: center;"><strong>What are your summer vacation plans?</strong></p><div id="polls-33-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-94" name="poll_33" value="94" /> <label for="poll-answer-94">Staying on the Coast</label></li>
		<li><input type="radio" id="poll-answer-95" name="poll_33" value="95" /> <label for="poll-answer-95">Off-Coast but staying in BC</label></li>
		<li><input type="radio" id="poll-answer-96" name="poll_33" value="96" /> <label for="poll-answer-96">Bye-bye BC for our vacation</label></li>
		<li><input type="radio" id="poll-answer-97" name="poll_33" value="97" /> <label for="poll-answer-97">What's a vacation?</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(33);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(33); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-33-loading" class="wp-polls-loading"><img src="http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369261149290-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-7'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads125-widget-2" class="widget ads125-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads125">
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369261149290-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-1'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369261149290-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-2'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369261149290-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-3'); });
</script>
</div>
			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369261149290-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-0'); });
</script>
</div>			</div>
																						</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheLocalWeekly&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /-->   </aside>
		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- LW_728x90_ad_space_11 -->
<div id='div-gpt-ad-1369261149290-10' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-10'); }); </script> </div>				
		</div>
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/Local-Weekly-logo.jpg" alt="The Local Weekly" width="200" height="74" border="0">
<BR><BR>
<B>Address:</b> Suite# 213 - 5710 Teredo St. 
PO Box 494 
Sechelt, BC.
V0N 3A0<BR>
<BR>
<b>Phone:</b> (604) 885-3134<BR>
<B>Fax:</b> (604) 885-3194<BR>
<BR>
<B>Business Hours:</b> Monday to Friday 9 a.m. to 5 p.m.
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular  Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Permalink to Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/09/Roberts_Creek_Headwaters_Yew_Trees-125x75.jpg" class="attachment-50x50 size-50x50" alt="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest">Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest</a></h3>
				 <span class="date"><span>September 25, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="Permalink to School District signs new school bus contract" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/08/thirdwave-school-bus-125x75.jpg" class="attachment-50x50 size-50x50" alt="School District signs new school bus contract" title="School District signs new school bus contract" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="School District signs new school bus contract">School District signs new school bus contract</a></h3>
				 <span class="date"><span>August 18, 2015</span></span>
			</li>
				<li>
							<h3><a href="http://www.thelocalweekly.ca/editorial-opinion-there-they-go-again/" title="Editorial Opinion – There they go again">Editorial Opinion – There they go again</a></h3>
				 <span class="date"><span>January 22, 2014</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/try-container-gardening-its-easy/" title="Permalink to Try container gardening – it’s easy" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/garden-125x75.jpg" class="attachment-50x50 size-50x50" alt="Try container gardening – it’s easy" title="Try container gardening – it’s easy" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/try-container-gardening-its-easy/" title="Try container gardening – it’s easy">Try container gardening – it’s easy</a></h3>
				 <span class="date"><span>March 28, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/safety-tips-for-outdoor-fun-this-summer/" title="Permalink to Safety tips for outdoor fun this summer" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/Biker-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Safety tips for outdoor fun this summer" title="Safety tips for outdoor fun this summer" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/safety-tips-for-outdoor-fun-this-summer/" title="Safety tips for outdoor fun this summer">Safety tips for outdoor fun this summer</a></h3>
				 <span class="date"><span>May 29, 2013</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/water-restrictions-go-to-stage-3-friday/" title="Permalink to Water restrictions go to Stage 3 Friday" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/04/water-leak-drip-1360025-125x75.jpg" class="attachment-50x50 size-50x50" alt="Water restrictions go to Stage 3 Friday" title="Water restrictions go to Stage 3 Friday" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/water-restrictions-go-to-stage-3-friday/">Water restrictions go to Stage 3 Friday</a></h3>
	 <span class="date"><span>August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/shishalh-capture-invasive-atlantic-salmon/" title="Permalink to Shíshálh capture invasive Atlantic salmon" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-6-Atlantic-Salmon-Pic-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Shíshálh capture invasive Atlantic salmon" title="Shíshálh capture invasive Atlantic salmon" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/shishalh-capture-invasive-atlantic-salmon/">Shíshálh capture invasive Atlantic salmon</a></h3>
	 <span class="date"><span>August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/entitled-vandals-destroy-wormy-lake-signs/" title="Permalink to &#8216;Entitled&#8217; vandals destroy Wormy Lake signs" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-5-Wormy-Lake-Kiosk-copy-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="&#8216;Entitled&#8217; vandals destroy Wormy Lake signs" title="&#8216;Entitled&#8217; vandals destroy Wormy Lake signs" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/entitled-vandals-destroy-wormy-lake-signs/">&#8216;Entitled&#8217; vandals destroy Wormy Lake signs</a></h3>
	 <span class="date"><span>August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/writers-fest-seeking-larger-endowment/" title="Permalink to Writers fest seeking larger endowment" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/08/writers-fest-125x75.jpg" class="attachment-50x50 size-50x50" alt="Writers fest seeking larger endowment" title="Writers fest seeking larger endowment" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/writers-fest-seeking-larger-endowment/">Writers fest seeking larger endowment</a></h3>
	 <span class="date"><span>August 30, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/hundreds-flock-to-aging-well-talk/" title="Permalink to Hundreds flock to &#8216;Aging Well&#8217; talk" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-2-aging-well-pic-3-1-125x75.jpg" class="attachment-50x50 size-50x50" alt="Hundreds flock to &#8216;Aging Well&#8217; talk" title="Hundreds flock to &#8216;Aging Well&#8217; talk" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/hundreds-flock-to-aging-well-talk/">Hundreds flock to &#8216;Aging Well&#8217; talk</a></h3>
	 <span class="date"><span>August 30, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="news-pic-widget-3" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Water restrictions go to Stage 3 Friday" href="http://www.thelocalweekly.ca/water-restrictions-go-to-stage-3-friday/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/04/water-leak-drip-1360025-125x75.jpg" class="attachment-50x50 size-50x50" alt="Water restrictions go to Stage 3 Friday" title="Water restrictions go to Stage 3 Friday" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Shíshálh capture invasive Atlantic salmon" href="http://www.thelocalweekly.ca/shishalh-capture-invasive-atlantic-salmon/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-6-Atlantic-Salmon-Pic-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Shíshálh capture invasive Atlantic salmon" title="Shíshálh capture invasive Atlantic salmon" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="&#8216;Entitled&#8217; vandals destroy Wormy Lake signs" href="http://www.thelocalweekly.ca/entitled-vandals-destroy-wormy-lake-signs/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-5-Wormy-Lake-Kiosk-copy-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="&#8216;Entitled&#8217; vandals destroy Wormy Lake signs" title="&#8216;Entitled&#8217; vandals destroy Wormy Lake signs" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Writers fest seeking larger endowment" href="http://www.thelocalweekly.ca/writers-fest-seeking-larger-endowment/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/08/writers-fest-125x75.jpg" class="attachment-50x50 size-50x50" alt="Writers fest seeking larger endowment" title="Writers fest seeking larger endowment" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Hundreds flock to &#8216;Aging Well&#8217; talk" href="http://www.thelocalweekly.ca/hundreds-flock-to-aging-well-talk/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-2-aging-well-pic-3-1-125x75.jpg" class="attachment-50x50 size-50x50" alt="Hundreds flock to &#8216;Aging Well&#8217; talk" title="Hundreds flock to &#8216;Aging Well&#8217; talk" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Intruding bear punched in nose" href="http://www.thelocalweekly.ca/intruding-bear-punched-in-nose/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-3-A-hungry-bear-pic-1-f-1-125x75.jpg" class="attachment-50x50 size-50x50" alt="Intruding bear punched in nose" title="Intruding bear punched in nose" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Plane crashes at Coast airport" href="http://www.thelocalweekly.ca/plane-crashes-at-coast-airport/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-2-A-plane-crash-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Plane crashes at Coast airport" title="Plane crashes at Coast airport" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Overflow crowd at Sechelt shelter meeting" href="http://www.thelocalweekly.ca/overflow-crowd-at-sechelt-shelter-meeting/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-2-B-housing-meeting-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Overflow crowd at Sechelt shelter meeting" title="Overflow crowd at Sechelt shelter meeting" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ferry passengers to be prohibited from sailing on lower decks" href="http://www.thelocalweekly.ca/ferry-passengers-to-be-prohibited-from-lower-decks/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/BCFerry-125x75.jpg" class="attachment-50x50 size-50x50" alt="Ferry passengers to be prohibited from sailing on lower decks" title="Ferry passengers to be prohibited from sailing on lower decks" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Coast&#8217;s Gnarliest Tree photo contest" href="http://www.thelocalweekly.ca/coasts-gnarliest-tree-photo-contest/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Coast&#8217;s Gnarliest Tree photo contest" title="Coast&#8217;s Gnarliest Tree photo contest" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f-125x75.jpg 125w, http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f-300x180.jpg 300w, http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f.jpg 333w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="BC Ferries reports on engagement process" href="http://www.thelocalweekly.ca/bc-ferries-reports-on-engagement-process/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/03/bc-ferry-ferries-125x75.jpg" class="attachment-50x50 size-50x50" alt="BC Ferries reports on engagement process" title="BC Ferries reports on engagement process" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="No airport expansion anytime soon" href="http://www.thelocalweekly.ca/no-airport-expansion-anytime-soon/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/airport-125x75.jpg" class="attachment-50x50 size-50x50" alt="No airport expansion anytime soon" title="No airport expansion anytime soon" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Work Hub set to re-open after flood" href="http://www.thelocalweekly.ca/work-hub-set-to-re-open-after-flood/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/fuse-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Work Hub set to re-open after flood" title="Work Hub set to re-open after flood" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Higgledy-Piggledy fun" href="http://www.thelocalweekly.ca/higgledy-piggledy-fun/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-1-parade-pic-3-125x75.jpg" class="attachment-50x50 size-50x50" alt="Higgledy-Piggledy fun" title="Higgledy-Piggledy fun" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Days of haze" href="http://www.thelocalweekly.ca/days-of-haze/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/haze-feat-125x75.jpg" class="attachment-50x50 size-50x50" alt="Days of haze" title="Days of haze" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Zero tolerance for open fires" href="http://www.thelocalweekly.ca/zero-tolerance-for-open-fires/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/08/camp-fire-ash-125x75.jpg" class="attachment-50x50 size-50x50" alt="Zero tolerance for open fires" title="Zero tolerance for open fires" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Parking reduction approved despite overflow concern" href="http://www.thelocalweekly.ca/parking-reduction-approved-despite-overflow-concern/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/seniors-centre-exterior-125x75.jpg" class="attachment-50x50 size-50x50" alt="Parking reduction approved despite overflow concern" title="Parking reduction approved despite overflow concern" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Formulating a food policy" href="http://www.thelocalweekly.ca/formulating-a-food-policy/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/P-5-food-forum-pic-1-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Formulating a food policy" title="Formulating a food policy" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
					<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

			
			<div class="alignleft">
				© The Local - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                   <U><a href="http://www.thelocalweekly.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.thelocalweekly.ca/privacy-policy/">Privacy Policy</a></u>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41298587-1', 'thelocalweekly.ca');
  ga('send', 'pageview');

</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thelocalweekly.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
</body>
</html>
