<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="fwA1wGzb8rNqT6KWna1nGKxXph6fnl7omtzm7aWP0uw" />
<title>Following the plan | The Local Weekly</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.thelocalweekly.ca/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:image" content="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor.png" /> 
<!--[if lt IE 9]>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	/* ]]> */
</script>

<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Feed" href="http://www.thelocalweekly.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Comments Feed" href="http://www.thelocalweekly.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Following the plan Comments Feed" href="http://www.thelocalweekly.ca/following-the-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thelocalweekly.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.thelocalweekly.ca/wp-content/uploads/formidable/css/formidablepro.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/validation.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://www.thelocalweekly.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thelocalweekly.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thelocalweekly.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Terminate contract' href='http://www.thelocalweekly.ca/terminate-contract/' />
<link rel='next' title='Editorial: How to fight flooding' href='http://www.thelocalweekly.ca/editorial-how-to-fight-flooding/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://www.thelocalweekly.ca/following-the-plan/" />
<link rel='shortlink' href='http://www.thelocalweekly.ca/?p=20796' />
<link rel="alternate" type="application/json+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Ffollowing-the-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Ffollowing-the-plan%2F&#038;format=xml" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" href="http://www.thelocalweekly.ca/wp-content/uploads/2013/04/favicon.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/style-green.css" />

<style type="text/css" media="screen"> 


#main-nav, #main-nav ul li a{
	color :#ffffff;
}
#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #00A24D;}
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,.review-final-score   {
	background-color:#00A24D !important;
}
::-webkit-scrollbar-thumb{background-color:#00A24D !important;}
footer, .top-nav, .top-nav ul li.current-menu-item:after  {border-top-color: #00A24D;}
.search-block:after {border-right-color:#00A24D;}
a:hover {
	color: #00A24D;	}
.breaking-news span {background: #00A24D;}
.ei-title {
position: absolute;
right: 1%;
margin-right: 0;
margin-left: 2%;
bottom: 15%;
color: #fff;
opacity: 0.8;
}

.entry p {
padding-top: 1.0em;
padding-bottom: 0.0em;
}

.wp-caption p.wp-caption-text {
color: #888;
margin: 5px;
font-size: 12px;
text-align: left;
padding: 0;
}

#gallery-1 .gallery-caption {
margin-left: 0;
font-size: 12px;
}
a.random-article {margin-left:0;}
@media only screen and (max-width: 985px) and (min-width: 768px){
.ads-top {
float: right;
margin-top: -110px;
}
.logo {
float: left;
}
.logo img {
max-height: 100px !important
}
.header-content {
height: 100px;
}
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.header-content {
background-color: white;
}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.header-content {
background-color: white;
}
}
</style> 

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/LW_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369261149290-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369261149290-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369261149290-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369261149290-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369261149290-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369261149290-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369261149290-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369261149290-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369261149290-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369261149290-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1369261149290-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
</head>
<body id="top" class="single single-post postid-20796 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
        <div class="ads-bottom">					<!-- LW_728x90_ad_space_1 -->
<div id='div-gpt-ad-1369261149290-9' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-9'); }); </script> </div>				
		</div>		<header>
						<div class="top-nav">
							<span class="today-date">Thursday, 6 July 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.thelocalweekly.ca/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://www.thelocalweekly.ca/about-us/">About Us</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="http://www.thelocalweekly.ca/category/business-magazine/">Business Magazine</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.thelocalweekly.ca/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Local Weekly" href="http://www.thelocalweekly.ca/">
					<img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/01/The-Local-WEB_RGB.png" alt="The Local Weekly" /><strong>The Local Weekly The heart and soul of our communities with news and information about the Sunshine Coast</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<!-- LW_468x60_ad_space_2 -->
<div id='div-gpt-ad-1369261149290-8' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-8'); }); </script> </div>				
		</div>			<div class="clear"></div>
		</div>	
        
							<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-346"><a href="http://www.thelocalweekly.ca/">Home</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1101"><a href="http://www.thelocalweekly.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6510"><a href="http://www.thelocalweekly.ca/category/local-community/">Local Community</a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6509"><a href="http://www.thelocalweekly.ca/category/government-politics/">Government &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="http://www.thelocalweekly.ca/category/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.thelocalweekly.ca/category/sports-leisure/">Sports &#038; Leisure</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1116"><a href="http://www.thelocalweekly.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="http://www.thelocalweekly.ca/category/features/health/">Health &#038; Wellness</a></li>
	<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="http://www.thelocalweekly.ca/category/features/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.thelocalweekly.ca/category/features/business-2/">Local Business</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1594"><a href="http://www.thelocalweekly.ca/category/features/stargazing/">Stargazing</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://www.thelocalweekly.ca/category/features/your-coast-photos/">Your Coast Photos</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="http://www.thelocalweekly.ca/category/features/cocktails/">Cocktails &#038; Cusine</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5601"><a href="http://www.thelocalweekly.ca/category/features/coast-weddings/">Coast Weddings</a></li>
	<li id="menu-item-5714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5714"><a href="http://www.thelocalweekly.ca/category/features/money-matters/">Money Matters</a></li>
	<li id="menu-item-5987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5987"><a href="http://www.thelocalweekly.ca/category/features/women-focus/">Women in Focus</a></li>
	<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7940"><a href="http://www.thelocalweekly.ca/category/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1123"><a href="http://www.thelocalweekly.ca/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1109"><a href="http://www.thelocalweekly.ca/category/editorial/letterstotheeditor/">Letters To The Editor</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="http://www.thelocalweekly.ca/category/cartoon/">Weekly Cartoon</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1112"><a href="http://www.thelocalweekly.ca/event/">Events</a></li>
<li id="menu-item-1114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114"><a href="http://www.thelocalweekly.ca/classified/">Classifieds</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://www.thelocalweekly.ca/directory/">Business Directory</a></li>
<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1115"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a href="http://www.thelocalweekly.ca/submit-article/">Submit Article</a></li>
	<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="http://www.thelocalweekly.ca/submission-infomration/">Submission Information</a></li>
</ul>
</li>
</ul></div>								<a href="http://www.thelocalweekly.ca/?tierand" class="random-article ttip" title="Random Article">Random Article</a>
							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://www.thelocalweekly.ca/nohr-on-the-mend/" title="Nohr on the mend">Nohr on the mend</a></li>
							<li><a href="http://www.thelocalweekly.ca/officials-tackle-esplanade-issues/" title="Officials tackle esplanade issues">Officials tackle esplanade issues</a></li>
							<li><a href="http://www.thelocalweekly.ca/proposed-gibsons-bike-lanes-should-be-deferred-group-says/" title="Proposed Gibsons bike-lanes should be deferred, group says">Proposed Gibsons bike-lanes should be deferred, group says</a></li>
							<li><a href="http://www.thelocalweekly.ca/bc-ferries-earns-more-than-77-million/" title="BC Ferries earns more than $77 million">BC Ferries earns more than $77 million</a></li>
							<li><a href="http://www.thelocalweekly.ca/totem-pole-preservation-work-completed/" title="Totem pole preservation work completed">Totem pole preservation work completed</a></li>
							<li><a href="http://www.thelocalweekly.ca/impaired-and-erratic-drivers-stopped/" title="Impaired and erratic drivers stopped">Impaired and erratic drivers stopped</a></li>
							<li><a href="http://www.thelocalweekly.ca/car-crashes-onto-docked-langdale-ferry/" title="Car crashes onto docked Langdale ferry">Car crashes onto docked Langdale ferry</a></li>
							<li><a href="http://www.thelocalweekly.ca/scrds-nohr-in-hospital/" title="SCRD&#8217;s Nohr in hospital">SCRD&#8217;s Nohr in hospital</a></li>
							<li><a href="http://www.thelocalweekly.ca/join-the-battle-against-knotweed/" title="Join the battle against knotweed">Join the battle against knotweed</a></li>
							<li><a href="http://www.thelocalweekly.ca/logging-lawsuit-alleges-protesters-caused-delays/" title="Logging lawsuit alleges protesters caused delays">Logging lawsuit alleges protesters caused delays</a></li>
						</ul>
					
		        		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

				<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">

	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-20796 post type-post status-publish format-standard has-post-thumbnail hentry category-letterstotheeditor category-opinion">
					<div class="single-post-thumb">
			<img width="342" height="248" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor.png" class="attachment-660x330 size-660x330" alt="Following the plan" title="Following the plan" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-300x217.png 300w, http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor.png 342w" sizes="(max-width: 342px) 100vw, 342px" />		</div>
		
	

			<div class="post-inner">
				<h1 class="post-title entry-title" itemprop="name">Following the plan</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.thelocalweekly.ca/author/rick/" title="">The Local Weekly </a></span>
	
		
	<span>July 5, 2017</span>	
	<span>in <a href="http://www.thelocalweekly.ca/category/editorial/letterstotheeditor/" rel="category tag">Letters To The Editor</a>, <a href="http://www.thelocalweekly.ca/category/opinion/" rel="category tag">Opinion</a></span>
	
	<span><a href="http://www.thelocalweekly.ca/following-the-plan/#comments">1 Comment</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class="pf-content"><p><i>(Addressed to For Love of Gospel Rock Society in reply to “Be a hero”, letters, the Local, June 22)</i></p>
<p>As a bit of background, I have been involved in the real estate development business in China for past 20 years, most recently focusing on resort development in southern China. Our connection to Canada began a decade ago when my son, Ji Yan, began his studies at the University of Saskatchewan (in 2007). Upon graduation, he moved to Vancouver in 2011 and introduced us to this very special part of the world. It continues to be our intention to grow our business where our family lives, and we love Canada as our second home. We see the purchase of Block 7 and the launch of the Gospel Rock Village project as an expression of our commitment to build &#8220;better communities&#8230;by nature.&#8221;</p>
<p>Having spent a lot of time at Gospel Rock, we also appreciate the many qualities of nature and community gathering that you describe in your letter.  In addition to preserving 100 per cent of the waterfront, our proposal sees nearly half of the entire property set aside for green space for all of the reasons you mention.</p>
<p>We have already received a significant response from interested future buyers who see the vision as we do and are eager to live in this special place.</p>
<p>Our approach seeks to make improvements for public access to these beloved community destinations, develop added protections and stewardship agreements for sensitive areas and dedicate nearly half of our land outright. We see this as a serious and compelling proposal.</p>
<p>We purchased Block 7 on the understanding that a Neighbourhood Plan has already been approved by the Town and, as such, our intent continues to be the development of a great neighbourhood in keeping with the principles and directions of that plan. We remain committed to our investment and our efforts to refine our vision, with gratitude to the larger Gibsons community in helping shaping the Gospel Rock Village plan.</p>
<p><i>Ji Yongqiang, President </i></p>
<p><i>Greenlane Homes Ltd. </i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-07-05</span>
				<div style="display:none" class="name vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.thelocalweekly.ca/author/rick/" title="Posts by The Local Weekly" rel="author">The Local Weekly</a></strong></div>
				
<div class="share-post">
	<span class="share-text">Share !</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thelocalweekly.ca/following-the-plan/" data-text="Following the plan" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thelocalweekly.ca/following-the-plan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.thelocalweekly.ca/following-the-plan/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.thelocalweekly.ca/following-the-plan/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.thelocalweekly.ca/following-the-plan/&amp;media=http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.thelocalweekly.ca/terminate-contract/" rel="prev"><span>Previous:</span> Terminate contract</a></div>
			<div class="post-next"><a href="http://www.thelocalweekly.ca/editorial-how-to-fight-flooding/" rel="next"><span>Next:</span> Editorial: How to fight flooding</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/weekly-cartoon-july-6/" title="Permalink to Weekly cartoon &#8211; July 6" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/p-4-cartoon-272x125.jpg" class="attachment-272x125 size-272x125" alt="Weekly cartoon &#8211; July 6" title="Weekly cartoon &#8211; July 6" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/weekly-cartoon-july-6/" title="Permalink to Weekly cartoon &#8211; July 6" rel="bookmark">Weekly cartoon &#8211; July 6</a></h3>
				<p class="post-meta"><span>July 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/editorial-how-to-fight-flooding/" title="Permalink to Editorial: How to fight flooding" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/flood-272x125.jpg" class="attachment-272x125 size-272x125" alt="Editorial: How to fight flooding" title="Editorial: How to fight flooding" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/editorial-how-to-fight-flooding/" title="Permalink to Editorial: How to fight flooding" rel="bookmark">Editorial: How to fight flooding</a></h3>
				<p class="post-meta"><span>July 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/terminate-contract/" title="Permalink to Terminate contract" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-272x125.png" class="attachment-272x125 size-272x125" alt="Terminate contract" title="Terminate contract" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/terminate-contract/" title="Permalink to Terminate contract" rel="bookmark">Terminate contract</a></h3>
				<p class="post-meta"><span>July 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/our-horrible-highway/" title="Permalink to Our &#8216;horrible highway&#8217;" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/10/letter-to-editor-272x125.png" class="attachment-272x125 size-272x125" alt="Our &#8216;horrible highway&#8217;" title="Our &#8216;horrible highway&#8217;" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/our-horrible-highway/" title="Permalink to Our &#8216;horrible highway&#8217;" rel="bookmark">Our &#8216;horrible highway&#8217;</a></h3>
				<p class="post-meta"><span>July 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/weekly-cartoon-june-29/" title="Permalink to Weekly cartoon &#8211; June 29" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-4-cartoon-3-272x125.jpg" class="attachment-272x125 size-272x125" alt="Weekly cartoon &#8211; June 29" title="Weekly cartoon &#8211; June 29" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/weekly-cartoon-june-29/" title="Permalink to Weekly cartoon &#8211; June 29" rel="bookmark">Weekly cartoon &#8211; June 29</a></h3>
				<p class="post-meta"><span>June 28, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-171589">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f292e3766249d0fbee200400b19cd74e?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f292e3766249d0fbee200400b19cd74e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">Larry</cite> 				<div class="comment-meta commentmetadata"><a href="http://www.thelocalweekly.ca/following-the-plan/#comment-171589">	July 6, 2017 at 6:24 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Thank you, this is an exciting project and the new rental housing will be welcomed by everyone.</p>
<p>Please consider making the foot and bike path to lower Gibsons something really special. I can only think that the better that route is the less traffic on Pratt which helps everyone.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.thelocalweekly.ca/following-the-plan/?replytocom=171589#respond' onclick='return addComment.moveForm( "comment-171589", "171589", "respond", "20796" )' aria-label='Reply to Larry'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/following-the-plan/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thelocalweekly.ca/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="document.getElementById('si_image_com').src = 'http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;sid=' + Math.random(); return false;">
      <img class="captchaImgRefresh" src="http://www.thelocalweekly.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="current_issue_widget-2" class="widget widget_current_issue_widget"><div class="widget-top"><h4>Digital Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="current_issue"><a href="http://issuu.com/brianhubenig/docs/the_local_july_6"><img width="295" height="428" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/The-Local-July-6-Page-1.jpg" class="attachment-full size-full wp-post-image" alt="The Local July 6 Page 1" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/The-Local-July-6-Page-1-207x300.jpg 207w, http://www.thelocalweekly.ca/wp-content/uploads/2017/07/The-Local-July-6-Page-1.jpg 295w" sizes="(max-width: 295px) 100vw, 295px" /></a></ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Business Magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-configid="4167210/46093613" style="width:300px; height:194px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369261149290-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-6'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369261149290-4' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-4'); });
</script>
</div>
			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-3" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369261149290-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-5'); });
</script>
</div>			</div>
													</div>
	</div></div><!-- .widget /--><div id="gogadget_weather_widget_2" class="widget GG_func2_widget_weather_and_weather_forecast"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocSechelt49.472977,Canada-123.761011*--><div id='gogadget_weather_widget' class='widget GG_func2_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func2_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func2_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func2_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func2_widget_weather_and_weather_forecast hr {display: block;}.GG_func2_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/32.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1021 mbar - Wind: Light Air (1km/h) from S - Humidity: 71% - Visibility: 16km - Dewpoint: 14&deg;C -  Sunrise at 05:16 hrs  - Sunset at 21:22 hrs (in 06:02h)  - Length of day: 16:06h - Moonphase: Waxing Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>18.9&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Feels like  18.9&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Clear</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />26&deg;C / 15&deg;C </span></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' title='Today:  Day - Sunny. High 26C. Winds light and variable. Night - Clear skies. Low around 15C. Winds light and variable.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Saturday </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Sunday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Tomorrow, 7th:  Day - Sunny. High 23C. Winds SE at 10 to 15 km/h. Night - A mostly clear sky. Low 14C. Winds light and variable. - '></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Saturday, 8th:  Day - Intervals of clouds and sunshine. High 23C. Winds light and variable. Night - Mostly clear skies. Low 14C. Winds light and variable. - '></td><td> <img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Sunday, 9th:  Day - Intervals of clouds and sunshine. High 22C. Winds WSW at 10 to 15 km/h. Night - Clear skies. Low 13C. Winds light and variable. - '></td></tr><tr><td><span style='font-family:(Theme);font-size:100%;color:'>23&deg; / 14&deg; </span> </td><td><span style='font-family:(Theme);font-size:100%;color:'>23&deg; / 14&deg;  </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>22&deg; / 13&deg; </span></td></tr></table></div></div></div><!-- .widget /--><div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-32" class="wp-polls">
	<form id="polls_form_32" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_32_nonce" name="wp-polls-nonce" value="428a785034" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="32" /></p>
		<p style="text-align: center;"><strong>Have you made up your mind how you will vote in the May 9 provincial election?</strong></p><div id="polls-32-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-90" name="poll_32" value="90" /> <label for="poll-answer-90">Yes</label></li>
		<li><input type="radio" id="poll-answer-91" name="poll_32" value="91" /> <label for="poll-answer-91">No</label></li>
		<li><input type="radio" id="poll-answer-92" name="poll_32" value="92" /> <label for="poll-answer-92">Still not sure</label></li>
		<li><input type="radio" id="poll-answer-93" name="poll_32" value="93" /> <label for="poll-answer-93">Not voting</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(32);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(32); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-32-loading" class="wp-polls-loading"><img src="http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369261149290-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-7'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads125-widget-2" class="widget ads125-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads125">
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369261149290-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-1'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369261149290-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-2'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369261149290-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-3'); });
</script>
</div>
			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369261149290-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-0'); });
</script>
</div>			</div>
																						</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheLocalWeekly&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /-->   </aside>
		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- LW_728x90_ad_space_11 -->
<div id='div-gpt-ad-1369261149290-10' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-10'); }); </script> </div>				
		</div>
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/Local-Weekly-logo.jpg" alt="The Local Weekly" width="200" height="74" border="0">
<BR><BR>
<B>Address:</b> Suite# 213 - 5710 Teredo St. 
PO Box 494 
Sechelt, BC.
V0N 3A0<BR>
<BR>
<b>Phone:</b> (604) 885-3134<BR>
<B>Fax:</b> (604) 885-3194<BR>
<BR>
<B>Business Hours:</b> Monday to Friday 9 a.m. to 5 p.m.
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular  Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Permalink to Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/09/Roberts_Creek_Headwaters_Yew_Trees-125x75.jpg" class="attachment-50x50 size-50x50" alt="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest">Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest</a></h3>
				 <span class="date"><span>September 25, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="Permalink to School District signs new school bus contract" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/08/thirdwave-school-bus-125x75.jpg" class="attachment-50x50 size-50x50" alt="School District signs new school bus contract" title="School District signs new school bus contract" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="School District signs new school bus contract">School District signs new school bus contract</a></h3>
				 <span class="date"><span>August 18, 2015</span></span>
			</li>
				<li>
							<h3><a href="http://www.thelocalweekly.ca/editorial-opinion-there-they-go-again/" title="Editorial Opinion – There they go again">Editorial Opinion – There they go again</a></h3>
				 <span class="date"><span>January 22, 2014</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/try-container-gardening-its-easy/" title="Permalink to Try container gardening – it’s easy" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/garden-125x75.jpg" class="attachment-50x50 size-50x50" alt="Try container gardening – it’s easy" title="Try container gardening – it’s easy" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/try-container-gardening-its-easy/" title="Try container gardening – it’s easy">Try container gardening – it’s easy</a></h3>
				 <span class="date"><span>March 28, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/safety-tips-for-outdoor-fun-this-summer/" title="Permalink to Safety tips for outdoor fun this summer" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/Biker-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Safety tips for outdoor fun this summer" title="Safety tips for outdoor fun this summer" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/safety-tips-for-outdoor-fun-this-summer/" title="Safety tips for outdoor fun this summer">Safety tips for outdoor fun this summer</a></h3>
				 <span class="date"><span>May 29, 2013</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/nohr-on-the-mend/" title="Permalink to Nohr on the mend" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/03/Garry-Nohr-feat-125x75.jpg" class="attachment-50x50 size-50x50" alt="Nohr on the mend" title="Nohr on the mend" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/nohr-on-the-mend/">Nohr on the mend</a></h3>
	 <span class="date"><span>July 5, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/officials-tackle-esplanade-issues/" title="Permalink to Officials tackle esplanade issues" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/P-2-esplanade-pic-2-125x75.jpg" class="attachment-50x50 size-50x50" alt="Officials tackle esplanade issues" title="Officials tackle esplanade issues" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/officials-tackle-esplanade-issues/">Officials tackle esplanade issues</a></h3>
	 <span class="date"><span>July 5, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/proposed-gibsons-bike-lanes-should-be-deferred-group-says/" title="Permalink to Proposed Gibsons bike-lanes should be deferred, group says" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/05/P-1-bike-to-work-pic-1-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Proposed Gibsons bike-lanes should be deferred, group says" title="Proposed Gibsons bike-lanes should be deferred, group says" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/proposed-gibsons-bike-lanes-should-be-deferred-group-says/">Proposed Gibsons bike-lanes should be deferred, group says</a></h3>
	 <span class="date"><span>July 5, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/local-at-the-canada-day-parade/" title="Permalink to A gorgeously sunny Canada Day Parade" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/P-1-Canada-Day-Cowgirls-125x75.jpg" class="attachment-50x50 size-50x50" alt="A gorgeously sunny Canada Day Parade" title="A gorgeously sunny Canada Day Parade" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/local-at-the-canada-day-parade/">A gorgeously sunny Canada Day Parade</a></h3>
	 <span class="date"><span>July 5, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/bc-ferries-earns-more-than-77-million/" title="Permalink to BC Ferries earns more than $77 million" rel="bookmark"><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/05/BCFerry-125x75.jpg" class="attachment-50x50 size-50x50" alt="BC Ferries earns more than $77 million" title="BC Ferries earns more than $77 million" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/bc-ferries-earns-more-than-77-million/">BC Ferries earns more than $77 million</a></h3>
	 <span class="date"><span>July 5, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="news-pic-widget-3" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Nohr on the mend" href="http://www.thelocalweekly.ca/nohr-on-the-mend/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/03/Garry-Nohr-feat-125x75.jpg" class="attachment-50x50 size-50x50" alt="Nohr on the mend" title="Nohr on the mend" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Officials tackle esplanade issues" href="http://www.thelocalweekly.ca/officials-tackle-esplanade-issues/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/P-2-esplanade-pic-2-125x75.jpg" class="attachment-50x50 size-50x50" alt="Officials tackle esplanade issues" title="Officials tackle esplanade issues" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Proposed Gibsons bike-lanes should be deferred, group says" href="http://www.thelocalweekly.ca/proposed-gibsons-bike-lanes-should-be-deferred-group-says/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/05/P-1-bike-to-work-pic-1-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Proposed Gibsons bike-lanes should be deferred, group says" title="Proposed Gibsons bike-lanes should be deferred, group says" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A gorgeously sunny Canada Day Parade" href="http://www.thelocalweekly.ca/local-at-the-canada-day-parade/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/07/P-1-Canada-Day-Cowgirls-125x75.jpg" class="attachment-50x50 size-50x50" alt="A gorgeously sunny Canada Day Parade" title="A gorgeously sunny Canada Day Parade" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Coast&#8217;s Gnarliest Tree photo contest" href="http://www.thelocalweekly.ca/coasts-gnarliest-tree-photo-contest/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Coast&#8217;s Gnarliest Tree photo contest" title="Coast&#8217;s Gnarliest Tree photo contest" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f-125x75.jpg 125w, http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f-300x180.jpg 300w, http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-11-Coasts-Gnarliest-Tree-Contest-f.jpg 333w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Car crashes onto docked Langdale ferry" href="http://www.thelocalweekly.ca/car-crashes-onto-docked-langdale-ferry/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/car-onto-ferry-125x75.jpg" class="attachment-50x50 size-50x50" alt="Car crashes onto docked Langdale ferry" title="Car crashes onto docked Langdale ferry" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="SCRD&#8217;s Nohr in hospital" href="http://www.thelocalweekly.ca/scrds-nohr-in-hospital/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/03/Garry-Nohr-feat-125x75.jpg" class="attachment-50x50 size-50x50" alt="SCRD&#8217;s Nohr in hospital" title="SCRD&#8217;s Nohr in hospital" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Join the battle against knotweed" href="http://www.thelocalweekly.ca/join-the-battle-against-knotweed/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/09/p-9-japanese-knotweed-125x75.jpg" class="attachment-50x50 size-50x50" alt="Join the battle against knotweed" title="Join the battle against knotweed" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Canada Day celebrations" href="http://www.thelocalweekly.ca/canada-day-celebrations/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-7-canada-day-parade-2016-pic-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Canada Day celebrations" title="Canada Day celebrations" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Business association in dispute with Sechelt farmers market" href="http://www.thelocalweekly.ca/business-association-in-dispute-with-sechelt-farmers-market/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-3-B-farmers-market-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Business association in dispute with Sechelt farmers market" title="Business association in dispute with Sechelt farmers market" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fire destroys Creek cabin" href="http://www.thelocalweekly.ca/fire-destroys-creek-cabin/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-5-A-hanbury-rd-fire-pic-125x75.jpg" class="attachment-50x50 size-50x50" alt="Fire destroys Creek cabin" title="Fire destroys Creek cabin" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ahoy, Voyageurs!" href="http://www.thelocalweekly.ca/ahoy-voyageurs/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-1-paddlers-pic-1-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Ahoy, Voyageurs!" title="Ahoy, Voyageurs!" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="It took a village to make Salish Sea film" href="http://www.thelocalweekly.ca/it-took-a-village-to-make-salish-sea-film/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-2-A-living-sea-film-sarama-125x75.jpg" class="attachment-50x50 size-50x50" alt="It took a village to make Salish Sea film" title="It took a village to make Salish Sea film" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Housing rules scrutinized in affordability review" href="http://www.thelocalweekly.ca/housing-rules-scrutinized-in-affordability-review/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/housing-1-125x75.jpg" class="attachment-50x50 size-50x50" alt="Housing rules scrutinized in affordability review" title="Housing rules scrutinized in affordability review" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fire destroys Sechelt home" href="http://www.thelocalweekly.ca/fire-destroys-sechelt-home/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-2-monkey-tree-fire-pic-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="Fire destroys Sechelt home" title="Fire destroys Sechelt home" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gibsons pool finally to get new hot tub" href="http://www.thelocalweekly.ca/gibsons-pool-finally-to-get-new-hot-tub/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2016/07/hot-tub-water-125x75.jpg" class="attachment-50x50 size-50x50" alt="Gibsons pool finally to get new hot tub" title="Gibsons pool finally to get new hot tub" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="&#8216;Creature&#8217; created from the deep" href="http://www.thelocalweekly.ca/creature-created-from-the-deep/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-1-oceans-days-pic-3-f-125x75.jpg" class="attachment-50x50 size-50x50" alt="&#8216;Creature&#8217; created from the deep" title="&#8216;Creature&#8217; created from the deep" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Promotional idea just didn&#8217;t fly" href="http://www.thelocalweekly.ca/promotional-idea-just-didnt-fly/" ><img width="50" height="30" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/06/P-1-middlepoint-plane-pic-1-125x75.jpg" class="attachment-50x50 size-50x50" alt="Promotional idea just didn&#8217;t fly" title="Promotional idea just didn&#8217;t fly" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
					<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

			
			<div class="alignleft">
				© The Local - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                   <U><a href="http://www.thelocalweekly.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.thelocalweekly.ca/privacy-policy/">Privacy Policy</a></u>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41298587-1', 'thelocalweekly.ca');
  ga('send', 'pageview');

</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thelocalweekly.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
</body>
</html>
