<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="fwA1wGzb8rNqT6KWna1nGKxXph6fnl7omtzm7aWP0uw" />
<title>Heron pairin&#8217; doin&#8217; well! | The Local Weekly</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.thelocalweekly.ca/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:image" content="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-660x330.jpg" /> 
<!--[if lt IE 9]>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	/* ]]> */
</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Feed" href="http://www.thelocalweekly.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Comments Feed" href="http://www.thelocalweekly.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Weekly &raquo; Heron pairin&#8217; doin&#8217; well! Comments Feed" href="http://www.thelocalweekly.ca/heron-pairin-doin-well/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thelocalweekly.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.thelocalweekly.ca/wp-content/uploads/formidable/css/formidablepro.css?ver=25351' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/themes/sahifa/js/validation.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.thelocalweekly.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thelocalweekly.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thelocalweekly.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Constables taking on cancer fundraisers' href='http://www.thelocalweekly.ca/constables-taking-on-cancer-fundraisers/' />
<link rel='next' title='Terracing under way at Armours Beach' href='http://www.thelocalweekly.ca/terracing-under-way-at-armours-beach/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.thelocalweekly.ca/heron-pairin-doin-well/" />
<link rel='shortlink' href='http://www.thelocalweekly.ca/?p=23672' />
<link rel="alternate" type="application/json+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Fheron-pairin-doin-well%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thelocalweekly.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelocalweekly.ca%2Fheron-pairin-doin-well%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" href="http://www.thelocalweekly.ca/wp-content/uploads/2013/04/favicon.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thelocalweekly.ca/wp-content/themes/sahifa/css/style-green.css" />

<style type="text/css" media="screen"> 


#main-nav, #main-nav ul li a{
	color :#ffffff;
}
#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #00A24D;}
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,.review-final-score   {
	background-color:#00A24D !important;
}
::-webkit-scrollbar-thumb{background-color:#00A24D !important;}
footer, .top-nav, .top-nav ul li.current-menu-item:after  {border-top-color: #00A24D;}
.search-block:after {border-right-color:#00A24D;}
a:hover {
	color: #00A24D;	}
.breaking-news span {background: #00A24D;}
.ei-title {
position: absolute;
right: 1%;
margin-right: 0;
margin-left: 2%;
bottom: 15%;
color: #fff;
opacity: 0.8;
}

.entry p {
padding-top: 1.0em;
padding-bottom: 0.0em;
}

.wp-caption p.wp-caption-text {
color: #888;
margin: 5px;
font-size: 12px;
text-align: left;
padding: 0;
}

#gallery-1 .gallery-caption {
margin-left: 0;
font-size: 12px;
}
a.random-article {margin-left:0;}
.g-recaptcha {
clear:both;
padding: 20px 0;
}
@media only screen and (max-width: 985px) and (min-width: 768px){
.ads-top {
float: right;
margin-top: -110px;
}
.logo {
float: left;
}
.logo img {
max-height: 100px !important
}
.header-content {
height: 100px;
}
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.header-content {
background-color: white;
}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.header-content {
background-color: white;
}
}
</style> 

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/LW_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369261149290-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369261149290-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369261149290-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369261149290-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369261149290-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369261149290-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369261149290-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369261149290-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369261149290-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369261149290-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/LW_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1369261149290-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
</head>
<body id="top" class="post-template-default single single-post postid-23672 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
        <div class="ads-bottom">					<!-- LW_728x90_ad_space_1 -->
<div id='div-gpt-ad-1369261149290-9' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-9'); }); </script> </div>				
		</div>		<header>
						<div class="top-nav">
							<span class="today-date">Monday, 9 April 2018</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://www.thelocalweekly.ca/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://www.thelocalweekly.ca/about-us/">About Us</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="http://www.thelocalweekly.ca/category/business-magazine/">Business Magazine</a></li>
<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="http://www.thelocalweekly.ca/category/features/home-garden/">Home &#038; Decor Magazine</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.thelocalweekly.ca/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Local Weekly" href="http://www.thelocalweekly.ca/">
					<img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/01/The-Local-WEB_RGB.png" alt="The Local Weekly" /><strong>The Local Weekly The heart and soul of our communities with news and information about the Sunshine Coast</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<!-- LW_468x60_ad_space_2 -->
<div id='div-gpt-ad-1369261149290-8' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-8'); }); </script> </div>				
		</div>			<div class="clear"></div>
		</div>	
        
							<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-346"><a href="http://www.thelocalweekly.ca/">Home</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1101"><a href="http://www.thelocalweekly.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6510"><a href="http://www.thelocalweekly.ca/category/local-community/">Local Community</a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6509"><a href="http://www.thelocalweekly.ca/category/government-politics/">Government &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="http://www.thelocalweekly.ca/category/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.thelocalweekly.ca/category/sports-leisure/">Sports &#038; Leisure</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1116"><a href="http://www.thelocalweekly.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="http://www.thelocalweekly.ca/category/features/health/">Health &#038; Wellness</a></li>
	<li id="menu-item-1118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118"><a href="http://www.thelocalweekly.ca/category/features/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1445"><a href="http://www.thelocalweekly.ca/category/features/business-2/">Local Business</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1594"><a href="http://www.thelocalweekly.ca/category/features/stargazing/">Stargazing</a></li>
	<li id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1595"><a href="http://www.thelocalweekly.ca/category/features/your-coast-photos/">Your Coast Photos</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="http://www.thelocalweekly.ca/category/features/cocktails/">Cocktails &#038; Cusine</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5601"><a href="http://www.thelocalweekly.ca/category/features/coast-weddings/">Coast Weddings</a></li>
	<li id="menu-item-5714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5714"><a href="http://www.thelocalweekly.ca/category/features/money-matters/">Money Matters</a></li>
	<li id="menu-item-5987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5987"><a href="http://www.thelocalweekly.ca/category/features/women-focus/">Women in Focus</a></li>
	<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7940"><a href="http://www.thelocalweekly.ca/category/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1123"><a href="http://www.thelocalweekly.ca/category/editorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="http://www.thelocalweekly.ca/category/editorial/letterstotheeditor/">Letters To The Editor</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="http://www.thelocalweekly.ca/category/cartoon/">Weekly Cartoon</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1112"><a href="http://www.thelocalweekly.ca/event/">Events</a></li>
<li id="menu-item-1114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114"><a href="http://www.thelocalweekly.ca/classified/">Classifieds</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://www.thelocalweekly.ca/directory/">Business Directory</a></li>
<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1115"><a href="http://www.thelocalweekly.ca/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a href="http://www.thelocalweekly.ca/submit-article/">Submit Article</a></li>
	<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="http://www.thelocalweekly.ca/submission-infomration/">Submission Information</a></li>
</ul>
</li>
</ul></div>								<a href="http://www.thelocalweekly.ca/?tierand" class="random-article ttip" title="Random Article">Random Article</a>
							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://www.thelocalweekly.ca/coast-homeless-count-takes-place-april-23/" title="Coast homeless count takes place April 23">Coast homeless count takes place April 23</a></li>
							<li><a href="http://www.thelocalweekly.ca/live-work-project-proposed-for-upper-gibsons/" title="Live/work project proposed for upper Gibsons">Live/work project proposed for upper Gibsons</a></li>
							<li><a href="http://www.thelocalweekly.ca/sechelt-debates-height-and-density-of-projects/" title="Sechelt debates height and density of projects">Sechelt debates height and density of projects</a></li>
							<li><a href="http://www.thelocalweekly.ca/fools-run-hits-the-road-sunday/" title="Fool&#8217;s Run hits the road Sunday">Fool&#8217;s Run hits the road Sunday</a></li>
							<li><a href="http://www.thelocalweekly.ca/constables-taking-on-cancer-fundraisers/" title="Constables taking on cancer fundraisers">Constables taking on cancer fundraisers</a></li>
							<li><a href="http://www.thelocalweekly.ca/high-end-plumbing-tools-stolen/" title="High-end plumbing tools stolen">High-end plumbing tools stolen</a></li>
							<li><a href="http://www.thelocalweekly.ca/scammer-foiled-by-would-be-victims-suspicion/" title="Scammer foiled by would-be victim&#8217;s suspicion">Scammer foiled by would-be victim&#8217;s suspicion</a></li>
							<li><a href="http://www.thelocalweekly.ca/40-new-homes-for-homeless-proposed-for-sechelt/" title="40 new homes for homeless proposed for Sechelt">40 new homes for homeless proposed for Sechelt</a></li>
							<li><a href="http://www.thelocalweekly.ca/eagle-view-heights-project-subject-of-info-meeting/" title="Eagle View Heights project subject of info meeting">Eagle View Heights project subject of info meeting</a></li>
							<li><a href="http://www.thelocalweekly.ca/reconciliation-totem-pole-campaign-begins/" title="Reconciliation totem-pole campaign begins">Reconciliation totem-pole campaign begins</a></li>
						</ul>
					
		        		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

				<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">

	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-23672 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-science category-front-page">
				

			<div class="post-inner">
				<h1 class="post-title entry-title" itemprop="name">Heron pairin&#8217; doin&#8217; well!</h1>
						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.thelocalweekly.ca/author/rick/" title="">The Local Weekly </a></span>
	
		
	<span>April 3, 2018</span>	
	<span>in <a href="http://www.thelocalweekly.ca/category/environment-science/" rel="category tag">Environment &amp; Science</a>, <a href="http://www.thelocalweekly.ca/category/front-page/" rel="category tag">Front Page</a></span>
	
	<span><a href="http://www.thelocalweekly.ca/heron-pairin-doin-well/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class="pf-content"><p><img class="alignleft size-medium wp-image-23673" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-300x177.jpg" alt="" width="300" height="177" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-300x177.jpg 300w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-125x75.jpg 125w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-768x452.jpg 768w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />This pair of Pacific Great Blue Herons were photographed April 1 in Porpoise Bay. The couple – herons are monogamous – produced two surviving baby herons last summer. They are considered a vulnerable species. Photographer Becky Wayte said they mated late last year and appear to be getting an earlier start this year, which is a concern since it means the young would be hatched at a time when eagles are still in the area. Becky Wayte photo</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-04-03</span>
				<div style="display:none" class="name vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.thelocalweekly.ca/author/rick/" title="Posts by The Local Weekly" rel="author">The Local Weekly</a></strong></div>
				
<div class="share-post">
	<span class="share-text">Share !</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thelocalweekly.ca/heron-pairin-doin-well/" data-text="Heron pairin&#8217; doin&#8217; well!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.thelocalweekly.ca/heron-pairin-doin-well/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.thelocalweekly.ca/heron-pairin-doin-well/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.thelocalweekly.ca/heron-pairin-doin-well/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.thelocalweekly.ca/heron-pairin-doin-well/&amp;media=http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.thelocalweekly.ca/constables-taking-on-cancer-fundraisers/" rel="prev"><span>Previous:</span> Constables taking on cancer fundraisers</a></div>
			<div class="post-next"><a href="http://www.thelocalweekly.ca/terracing-under-way-at-armours-beach/" rel="next"><span>Next:</span> Terracing under way at Armours Beach</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/coast-homeless-count-takes-place-april-23/" title="Permalink to Coast homeless count takes place April 23" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/homeless-despair-272x125.jpg" class="attachment-272x125 size-272x125" alt="Coast homeless count takes place April 23" title="Coast homeless count takes place April 23" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/coast-homeless-count-takes-place-april-23/" title="Permalink to Coast homeless count takes place April 23" rel="bookmark">Coast homeless count takes place April 23</a></h3>
				<p class="post-meta"><span>April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/live-work-project-proposed-for-upper-gibsons/" title="Permalink to Live/work project proposed for upper Gibsons" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-272x125.jpg" class="attachment-272x125 size-272x125" alt="Live/work project proposed for upper Gibsons" title="Live/work project proposed for upper Gibsons" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/live-work-project-proposed-for-upper-gibsons/" title="Permalink to Live/work project proposed for upper Gibsons" rel="bookmark">Live/work project proposed for upper Gibsons</a></h3>
				<p class="post-meta"><span>April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/sechelt-debates-height-and-density-of-projects/" title="Permalink to Sechelt debates height and density of projects" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee-272x125.jpg" class="attachment-272x125 size-272x125" alt="Sechelt debates height and density of projects" title="Sechelt debates height and density of projects" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee-272x125.jpg 272w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee-300x138.jpg 300w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee-768x352.jpg 768w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee.jpg 826w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/sechelt-debates-height-and-density-of-projects/" title="Permalink to Sechelt debates height and density of projects" rel="bookmark">Sechelt debates height and density of projects</a></h3>
				<p class="post-meta"><span>April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/fools-run-hits-the-road-sunday/" title="Permalink to Fool&#8217;s Run hits the road Sunday" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/p-1-Fools-Run-sm-272x125.jpg" class="attachment-272x125 size-272x125" alt="Fool&#8217;s Run hits the road Sunday" title="Fool&#8217;s Run hits the road Sunday" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/fools-run-hits-the-road-sunday/" title="Permalink to Fool&#8217;s Run hits the road Sunday" rel="bookmark">Fool&#8217;s Run hits the road Sunday</a></h3>
				<p class="post-meta"><span>April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/solar-energy-meeting-at-band-hall-saturday/" title="Permalink to Solar energy meeting at Band Hall Saturday" rel="bookmark">
						<img width="272" height="125" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/08/solar-panels-520594-m-272x125.jpg" class="attachment-272x125 size-272x125" alt="Solar energy meeting at Band Hall Saturday" title="Solar energy meeting at Band Hall Saturday" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.thelocalweekly.ca/solar-energy-meeting-at-band-hall-saturday/" title="Permalink to Solar energy meeting at Band Hall Saturday" rel="bookmark">Solar energy meeting at Band Hall Saturday</a></h3>
				<p class="post-meta"><span>April 3, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heron-pairin-doin-well/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thelocalweekly.ca/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="current_issue_widget-2" class="widget widget_current_issue_widget"><div class="widget-top"><h4>Digital Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="current_issue"><a href="http://issuu.com/brianhubenig/docs/the_local_april_5"><img width="295" height="456" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/The-Local-April-5-Page-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/The-Local-April-5-Page-1.jpg 295w, http://www.thelocalweekly.ca/wp-content/uploads/2018/04/The-Local-April-5-Page-1-194x300.jpg 194w" sizes="(max-width: 295px) 100vw, 295px" /></a></ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Business Magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-configid="4167210/54428169" style="width:300px; height:375px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Luxury Home &#038; Decor Magazine</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-configid="4167210/59635767" style="width:300px; height:375px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369261149290-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-6'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369261149290-4' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-4'); });
</script>
</div>
			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-3" class="widget ads300_100-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-100">
								<div class="ad-cell">
				<!-- LW_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369261149290-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-5'); });
</script>
</div>			</div>
													</div>
	</div></div><!-- .widget /--><div id="gogadget_weather_widget_2" class="widget GG_func2_widget_weather_and_weather_forecast"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocSechelt49.472977,Canada-123.761011*--><div id='gogadget_weather_widget' class='widget GG_func2_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func2_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func2_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func2_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func2_widget_weather_and_weather_forecast hr {display: block;}.GG_func2_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/26.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1008.7 mbar - Humidity: 89% - Visibility: 16km - Dewpoint: 6&deg;C -  Sunrise at 06:35 hrs  - Sunset at 19:59 hrs (in 13:18h)  - Length of day: 13:24h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>8&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Feels like  8&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Overcast</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />12&deg;C / 8&deg;C </span></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' title='Today:  Day - Chance of late night showers. Low 8C. Night - Considerable cloudiness. Occasional rain showers after midnight. Low 8C. Winds E at 10 to 15 km/h. Chance of rain 60%.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Wednesday </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>Thursday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/11.png' alt='' width='31' title='Tomorrow, 10th:  Day - Rain early...then remaining cloudy with showers in the afternoon. High 12C. Winds SE at 25 to 40 km/h. Chance of rain 100%. Rainfall near 6mm. Night - Periods of rain. Low 7C. Winds SE at 15 to 30 km/h. Chance of rain 90%. Rainfall around 6mm. - '></td><td><img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/11.png' alt='' width='31' title='Wednesday, 11st:  Day - Rain likely. High near 10C. Winds SE at 15 to 30 km/h. Chance of rain 100%. Rainfall around 12mm. Night - Partly cloudy skies early followed by mostly cloudy skies and a few showers later at night. Low near 5C. Winds light and variable. Chance of rain 30%. - '></td><td> <img src='http://www.thelocalweekly.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' width='31' title='Thursday, 12th:  Day - Considerable cloudiness with occasional rain showers. High around 10C. Winds SE at 10 to 15 km/h. Chance of rain 60%. Night - Partly cloudy skies early will give way to cloudy skies and rain later during the night. Low 6C. Winds ESE at 15 to 25 km/h. Chance of rain 90%. Rainfall around 6mm. - '></td></tr><tr><td><span style='font-family:(Theme);font-size:100%;color:'>12&deg; / 7&deg; </span> </td><td><span style='font-family:(Theme);font-size:100%;color:'>10&deg; / 4&deg;  </span></td><td><span style='font-family:(Theme);font-size:100%;color:'>9&deg; / 6&deg; </span></td></tr></table></div></div></div><!-- .widget /--><div id="polls-widget-4" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-36" class="wp-polls">
	<form id="polls_form_36" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_36_nonce" name="wp-polls-nonce" value="2bc58e1f13" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="36" /></p>
		<p style="text-align: center;"><strong>Is the SCRD acting quickly enough to ensure our drinking water supply?</strong></p><div id="polls-36-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-104" name="poll_36" value="104" /> <label for="poll-answer-104">Yes</label></li>
		<li><input type="radio" id="poll-answer-105" name="poll_36" value="105" /> <label for="poll-answer-105">No</label></li>
		<li><input type="radio" id="poll-answer-106" name="poll_36" value="106" /> <label for="poll-answer-106">Not sure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(36);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(36); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-36-loading" class="wp-polls-loading"><img src="http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads300-250">
								<div class="ad-cell">
				<!-- LW_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369261149290-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-7'); });
</script>
</div>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads125-widget-2" class="widget ads125-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="ads125">
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369261149290-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-1'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369261149290-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-2'); });
</script>
</div>			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369261149290-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-3'); });
</script>
</div>
			</div>
								<div class="ad-cell">
				<!-- LW_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369261149290-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369261149290-0'); });
</script>
</div>			</div>
																						</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheLocalWeekly&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /-->   </aside>
		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">					<!-- LW_728x90_ad_space_11 -->
<div id='div-gpt-ad-1369261149290-10' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1369261149290-10'); }); </script> </div>				
		</div>
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/Local-Weekly-logo.jpg" alt="The Local Weekly" width="200" height="74" border="0">
<BR><BR>
<B>Address:</b> Suite# 213 - 5710 Teredo St. 
PO Box 494 
Sechelt, BC.
V0N 3A0<BR>
<BR>
<b>Phone:</b> (604) 885-3134<BR>
<B>Fax:</b> (604) 885-3194<BR>
<BR>
<B>Business Hours:</b> Monday to Friday 9 a.m. to 5 p.m.
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular  Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Permalink to Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/09/Roberts_Creek_Headwaters_Yew_Trees-55x55.jpg" class="attachment-50x50 size-50x50" alt="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/ancient-trees-historic-sites-at-risk-in-roberts-creek-headwaters-forest/" title="Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest">Ancient trees, historic sites at risk in Roberts Creek Headwaters Forest</a></h3>
				 <span class="date"><span>September 25, 2013</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/event-shows-skills-and-good-horsemanship/" title="Permalink to Event shows skills and good horsemanship" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/09/horse-55x55.jpg" class="attachment-50x50 size-50x50" alt="Event shows skills and good horsemanship" title="Event shows skills and good horsemanship" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/event-shows-skills-and-good-horsemanship/" title="Event shows skills and good horsemanship">Event shows skills and good horsemanship</a></h3>
				 <span class="date"><span>September 24, 2014</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="Permalink to School District signs new school bus contract" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/08/thirdwave-school-bus-55x55.jpg" class="attachment-50x50 size-50x50" alt="School District signs new school bus contract" title="School District signs new school bus contract" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/school-district-signs-new-school-bus-contract/" title="School District signs new school bus contract">School District signs new school bus contract</a></h3>
				 <span class="date"><span>August 18, 2015</span></span>
			</li>
				<li>
							<h3><a href="http://www.thelocalweekly.ca/editorial-opinion-there-they-go-again/" title="Editorial Opinion – There they go again">Editorial Opinion – There they go again</a></h3>
				 <span class="date"><span>January 22, 2014</span></span>
			</li>
				<li>
						
				<div class="post-thumbnail">
					<a href="http://www.thelocalweekly.ca/sechelt-kills-ssc-development-plan/" title="Permalink to Sechelt kills SSC development plan" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/SSC-council-vote-55x55.jpg" class="attachment-50x50 size-50x50" alt="Sechelt kills SSC development plan" title="Sechelt kills SSC development plan" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.thelocalweekly.ca/sechelt-kills-ssc-development-plan/" title="Sechelt kills SSC development plan">Sechelt kills SSC development plan</a></h3>
				 <span class="date"><span>March 14, 2018</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-4" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/coast-homeless-count-takes-place-april-23/" title="Permalink to Coast homeless count takes place April 23" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/homeless-despair-55x55.jpg" class="attachment-50x50 size-50x50" alt="Coast homeless count takes place April 23" title="Coast homeless count takes place April 23" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/coast-homeless-count-takes-place-april-23/">Coast homeless count takes place April 23</a></h3>
	 <span class="date"><span>April 3, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/live-work-project-proposed-for-upper-gibsons/" title="Permalink to Live/work project proposed for upper Gibsons" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-55x55.jpg" class="attachment-50x50 size-50x50" alt="Live/work project proposed for upper Gibsons" title="Live/work project proposed for upper Gibsons" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/live-work-project-proposed-for-upper-gibsons/">Live/work project proposed for upper Gibsons</a></h3>
	 <span class="date"><span>April 3, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/sechelt-debates-height-and-density-of-projects/" title="Permalink to Sechelt debates height and density of projects" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee-55x55.jpg" class="attachment-50x50 size-50x50" alt="Sechelt debates height and density of projects" title="Sechelt debates height and density of projects" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/sechelt-debates-height-and-density-of-projects/">Sechelt debates height and density of projects</a></h3>
	 <span class="date"><span>April 3, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/fools-run-hits-the-road-sunday/" title="Permalink to Fool&#8217;s Run hits the road Sunday" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/p-1-Fools-Run-sm-55x55.jpg" class="attachment-50x50 size-50x50" alt="Fool&#8217;s Run hits the road Sunday" title="Fool&#8217;s Run hits the road Sunday" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/fools-run-hits-the-road-sunday/">Fool&#8217;s Run hits the road Sunday</a></h3>
	 <span class="date"><span>April 3, 2018</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://www.thelocalweekly.ca/terracing-under-way-at-armours-beach/" title="Permalink to Terracing under way at Armours Beach" rel="bookmark"><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-2-Armours-beach-pic-1-55x55.jpg" class="attachment-50x50 size-50x50" alt="Terracing under way at Armours Beach" title="Terracing under way at Armours Beach" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.thelocalweekly.ca/terracing-under-way-at-armours-beach/">Terracing under way at Armours Beach</a></h3>
	 <span class="date"><span>April 3, 2018</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="news-pic-widget-3" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Coast homeless count takes place April 23" href="http://www.thelocalweekly.ca/coast-homeless-count-takes-place-april-23/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/homeless-despair-55x55.jpg" class="attachment-50x50 size-50x50" alt="Coast homeless count takes place April 23" title="Coast homeless count takes place April 23" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Live/work project proposed for upper Gibsons" href="http://www.thelocalweekly.ca/live-work-project-proposed-for-upper-gibsons/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-55x55.jpg" class="attachment-50x50 size-50x50" alt="Live/work project proposed for upper Gibsons" title="Live/work project proposed for upper Gibsons" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Sechelt debates height and density of projects" href="http://www.thelocalweekly.ca/sechelt-debates-height-and-density-of-projects/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/sechelt-committee-55x55.jpg" class="attachment-50x50 size-50x50" alt="Sechelt debates height and density of projects" title="Sechelt debates height and density of projects" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fool&#8217;s Run hits the road Sunday" href="http://www.thelocalweekly.ca/fools-run-hits-the-road-sunday/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/04/p-1-Fools-Run-sm-55x55.jpg" class="attachment-50x50 size-50x50" alt="Fool&#8217;s Run hits the road Sunday" title="Fool&#8217;s Run hits the road Sunday" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Heron pairin&#8217; doin&#8217; well!" href="http://www.thelocalweekly.ca/heron-pairin-doin-well/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/04/P-3-B-heron-pic-55x55.jpg" class="attachment-50x50 size-50x50" alt="Heron pairin&#8217; doin&#8217; well!" title="Heron pairin&#8217; doin&#8217; well!" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="40 new homes for homeless proposed for Sechelt" href="http://www.thelocalweekly.ca/40-new-homes-for-homeless-proposed-for-sechelt/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/A_VIEW_1-55x55.jpg" class="attachment-50x50 size-50x50" alt="40 new homes for homeless proposed for Sechelt" title="40 new homes for homeless proposed for Sechelt" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Reconciliation totem-pole campaign begins" href="http://www.thelocalweekly.ca/reconciliation-totem-pole-campaign-begins/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/05/shishalh-logo-web-55x55.jpg" class="attachment-50x50 size-50x50" alt="Reconciliation totem-pole campaign begins" title="Reconciliation totem-pole campaign begins" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Protestors call down oil pipeline" href="http://www.thelocalweekly.ca/protestors-call-down-oil-pipeline/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/P-3-C-td-protest-pic-kinder-td-1-55x55.jpg" class="attachment-50x50 size-50x50" alt="Protestors call down oil pipeline" title="Protestors call down oil pipeline" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Have your say on logging plans" href="http://www.thelocalweekly.ca/have-your-say-on-logging-plans/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/log-wood-55x55.jpg" class="attachment-50x50 size-50x50" alt="Have your say on logging plans" title="Have your say on logging plans" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Court rules George Hotel development permit is valid" href="http://www.thelocalweekly.ca/23530-2/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2013/11/p-6-George-dwg-55x55.jpg" class="attachment-50x50 size-50x50" alt="Court rules George Hotel development permit is valid" title="Court rules George Hotel development permit is valid" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Dix: NDP must respect Trellis contract" href="http://www.thelocalweekly.ca/dix-ndp-must-respect-trellis-contract/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/P-3-dix-pic-3-55x55.jpg" class="attachment-50x50 size-50x50" alt="Dix: NDP must respect Trellis contract" title="Dix: NDP must respect Trellis contract" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gibsons concerned about groundwater search" href="http://www.thelocalweekly.ca/gibsons-concerned-about-groundwater-search/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/11/Gibsons-muni-hall-72-55x55.jpg" class="attachment-50x50 size-50x50" alt="Gibsons concerned about groundwater search" title="Gibsons concerned about groundwater search" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Victim extracted from rolled vehicle" href="http://www.thelocalweekly.ca/victim-extracted-from-rolled-vehicle/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/P-5-B-car-accident-pic1-55x55.jpg" class="attachment-50x50 size-50x50" alt="Victim extracted from rolled vehicle" title="Victim extracted from rolled vehicle" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Airport and aerodrome proposals before Sechelt Council" href="http://www.thelocalweekly.ca/airport-and-aerodrome-proposals-before-sechelt-council/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2017/08/airport-55x55.jpg" class="attachment-50x50 size-50x50" alt="Airport and aerodrome proposals before Sechelt Council" title="Airport and aerodrome proposals before Sechelt Council" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gibsons clown wins international award" href="http://www.thelocalweekly.ca/gibsons-clown-wins-international-award/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/P-10-A-clown-lipschitz-f-55x55.jpg" class="attachment-50x50 size-50x50" alt="Gibsons clown wins international award" title="Gibsons clown wins international award" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Sechelt kills SSC development plan" href="http://www.thelocalweekly.ca/sechelt-kills-ssc-development-plan/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2018/03/SSC-council-vote-55x55.jpg" class="attachment-50x50 size-50x50" alt="Sechelt kills SSC development plan" title="Sechelt kills SSC development plan" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="SCRD deadlocked on water project" href="http://www.thelocalweekly.ca/scrd-deadlocked-on-water-project/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2015/07/chapman-lake-55x55.jpg" class="attachment-50x50 size-50x50" alt="SCRD deadlocked on water project" title="SCRD deadlocked on water project" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Coast top cop moving on" href="http://www.thelocalweekly.ca/coast-top-cop-moving-on/" ><img width="50" height="50" src="http://www.thelocalweekly.ca/wp-content/uploads/2014/12/P-6-rcmp-boss-pic-55x55.jpg" class="attachment-50x50 size-50x50" alt="Coast top cop moving on" title="Coast top cop moving on" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
					<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://www.thelocalweekly.ca/feed/" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/b/113783179997573938161/100702707373767482292/posts" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheLocalWeekly" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/localweeklynews" target="_blank"><img src="http://www.thelocalweekly.ca/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a>	</div>

			
			<div class="alignleft">
				© The Local - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                   <U><a href="http://www.thelocalweekly.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.thelocalweekly.ca/privacy-policy/">Privacy Policy</a></u>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41298587-1', 'thelocalweekly.ca');
  ga('send', 'pageview');

</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thelocalweekly.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thelocalweekly.ca/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4.9.5'></script>
</body>
</html>
